Page 22 of 22 FirstFirst ... 12202122
Results 211 to 213 of 213

Thread: Old hardware brought back to life

  1. #211
    Join Date
    Oct 2005
    Beans
    568
    Distro
    Lubuntu 16.04 Xenial Xerus

    Re: Old hardware brought back to life

    thank you, lah-ca

  2. #212
    Join Date
    Oct 2013
    Beans
    102

    Re: Old hardware brought back to life

    Quote Originally Posted by missmoondog View Post
    thank you, lah-ca
    You are most welcome.

  3. #213
    Join Date
    Aug 2007
    Beans
    705
    Distro
    Xubuntu 14.04 Trusty Tahr

    Old HW: Xubuntu 18.04 won't shutdown correctly--worked fine under 16.04

    I have an old Toshiba Satellite A215-S4697. I just clean installed Xubuntu 18.04. Now Xubuntu 18.04 hangs on shutdown. Even the live memory stick hangs on shutdown. Shutdown worked fine on Xubuntu 16.04. Also, I get a Machine Check on boot and it says "APIC ERROR" also during boot. I did not get this on 16.04.

    The computer also will not resume from a suspend (started by closing the lid), when the lid is opened. Resume worked fine under 14.04 and under 16.04 until some update in the past 6 months or so. I am very suspicious that my problem is caused by an update to make uefi work, since I have an old bios. I tried a lot of suggestions by other people who have had shutdown hangs, but none of them worked for me.

    My log is very similar to the one in https://www.queryxchange.com/q/3_108...wn-or-restart/ with the last two items being:
    Code:

    Reached target Final Step.
    Starting Power-Off...

    Anybody else getting shutdown hangs with an old computer, and an old BIOS. Like I said, I think this is caused by the new uefi support code.
    Any help is appreciated. I really don't want to go back to Xubuntu 14.04.

    Note: This problem (and the "unable to resume with lid opening problem" were solved by installing Kernel 4.4.97 into Xubuntu 18.04 using Uukk from ppa:teejee2008/ppa. Surprisingly, everything seems to run. There may be a somewhat newer Kernel that will still work, but I haven't searched for it yet. I'll keep trying new Kernels to see if the problem gets fixed, but for now it looks like I am doomed to running an old kernel forever.
    Last edited by Ralph L; 5 Hours Ago at 04:51 AM.

Page 22 of 22 FirstFirst ... 12202122

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •