Results 1 to 7 of 7

Thread: Wifi issues after 3.8kernel install

  1. #1
    Join Date
    Mar 2013
    Beans
    40

    Wifi issues after 3.8kernel install

    Hi all


    Was having issues with crashes from GPU and followed the directions here: http://ubuntuforums.org/showthread.php?t=2127593 to get that sorted (not sure if completely fixed though). I did a reboot and since have not been able to connect to wireless (have a Broadcom BCM4313 on board).


    Tried another reboot as well as rebooting Modem in addition to forgetting network and starting from scratch but nothing, cycles round and round and then asked for pw over and over.


    No other access to Internet except phone so posting logs may be difficult but willing to do whatever needs to be done.


    Running 12.10 on an Acer laptop.
    Last edited by CamPsych; March 31st, 2013 at 11:32 AM.

  2. #2
    Join Date
    Jan 2009
    Location
    ::1
    Beans
    2,485

    Re: Wifi issues after 3.8kernel install

    The link you gave: TL;DR

    What was your problem? Error messages? Or Wifi problems? Or ... ?

    And what is the problem now? Your title says "Wifi issues" but your post suggest a non-functional system ...

  3. #3
    Join Date
    Aug 2012
    Location
    Florida
    Beans
    185
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: Wifi issues after 3.8kernel install

    Thanks.

  4. #4
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    20,292
    Distro
    Ubuntu Mate 16.04 Xenial Xerus

    Re: Wifi issues after 3.8kernel install

    Hi, copy and paste this command in the terminal (ctrl+alt+t) please:
    Code:
    wget -N -t 5 -T 10 http://dl.dropbox.com/u/57264241/wireless_script && chmod +x wireless_script && ./wireless_script
    It will download a script and create a text file in your home folder with wireless information so we can see the condition of your wireless at this time and the Mac address, WPA key and WEP key are removed for your security, then reply back, click on the paper clip and attach the netinfo.txt file.
    Thanks

  5. #5
    Join Date
    Mar 2013
    Beans
    40

    Re: Wifi issues after 3.8kernel install

    @sanderj sorry, the issue was a heap of crashes, which seem to have been resolved with the update to 3.8. However directly after that update the wifi is not working properly. It connects for a minute or two and then drops out altogether. Firefox sitting for ages on a single page even when I click off it.
    If I disconnect network then retry it will keep trying until timeout. Other devices are working fine on the same network.

    @wild man. Would love to, however no Internet connection on the Ubuntu computer making any download base commands untenable.

  6. #6
    Join Date
    Mar 2013
    Beans
    40

    Re: Wifi issues after 3.8kernel install

    OK folks, after a lot of searching and trial and error, the best result that I found was at https://help.ubuntu.com/community/Wi...x#Known_Issues. I did this, wondered why it wouldn't work, but then realised at the last moment that after the upgrade that I had put the password in incorrectly...so all is working now.

    Cheers

  7. #7
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    20,292
    Distro
    Ubuntu Mate 16.04 Xenial Xerus

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •