Results 1 to 2 of 2

Thread: Any way to fix this kernel panic?

Hybrid View

  1. #1
    Join Date
    Mar 2013

    Question Any way to fix this kernel panic?


    Here is my env and what happened.

    My Host OS : Windows.
    My Guest OS : Ubuntu 10.04 64 bit.

    I set up Virtual Box(latest version), and installed Ubuntu 10.04 64 bit version...and it worked fine...everything was fine for a couple of month....
    However, the problem was laptop just unexpectedly shut down because of battery issue while I was using the Ubuntu Guest OS...
    Right after that....when I started my Ubuntu guest OS, most of time worked fine..however, sometimes, intermittently, in booting, I got this error message..

    kernel panic – not syncing: IO-APIC + timer doesn't work! Boot with apic=debug and send a report. Then try booting with the 'noapic' option.

    something I never have seen before....So...I tried couple of things...

    1. Reinstalled my kernel --- re-installation was OK..however, this error message still shows up in booting intermittently...
    2. I understand that it may(or may not..) work with 'noapic' option (don't know haven't tried yet), but I don't want to take this route to solve this issue
    This option I never used and I know that I was able to use Ubuntu Guest OS without this kind of tweaking at all..

    I believe that something just happened right after my laptop just shut down unexpectedly.....maybe some kernel corrupted something?
    Well...instead of clean installation from scratch, is there anything I can try to fix this kernel panic issue?

    Thanks in advance.
    Last edited by rookiebunt; March 28th, 2013 at 02:46 PM.

  2. #2
    Join Date
    Jul 2007
    Magic City of the Plains
    Xubuntu Development Release


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts