Results 1 to 5 of 5

Thread: Startup issue

  1. #1
    Join Date
    Sep 2009
    Beans
    21

    Startup issue

    Good morning,
    I have a startup question, when I first boot the computer with 12.04 it brings up a screen for me to choose what system to boot, I have to hit the enter key to advance to the login screen. There is only one system on this laptop. I have installed other version of Ubuntu in the past and not has this issue, they would go right to the login screen. I have followed instruction found to enable "quiet boot" but still have the same issue. I'm hoping someone has a suggestion.
    thanks in advance,
    Ed

  2. #2
    Join Date
    Jun 2007
    Location
    Minneapolis, MN
    Beans
    749
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Startup issue

    The easiest way to control the behavior of grub is to install grub-customizer, like this:

    Code:
    sudo add-apt-repository ppa:danielrichter2007/grub-customizer
    sudo apt-get update
    sudo apt-get install grub-customizer
    To remove the grub menu :

    Run the program, click on the General Settings tab, and uncheck Show Menu.
    Moderation in all things; including moderation.

  3. #3
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    11,517
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Startup issue

    ers11121; Hi !
    Alternately/additionally to JRV's advise; perhaps edit /etc/default/grub file to obtain that result.
    Post your file and we will see;
    Code:
     cat  /etc/default/grub

    one more way

  4. #4
    Join Date
    Mar 2007
    Location
    Scotland
    Beans
    1,111
    Distro
    Ubuntu Development Release

    Re: Startup issue

    I would like to see my GRUB 2 menu at boot up. What do I need to do to the configuration please?

    Here is my etc/default/grub file:-

    [QUOTE]# If you change this file, run 'update-grub' afterwards to update
    # /boot/grub/grub.cfg.
    # For full documentation of the options in this file, see:
    # info -f grub -n 'Simple configuration'

    GRUB_DEFAULT=0
    GRUB_HIDDEN_TIMEOUT=0
    GRUB_HIDDEN_TIMEOUT_QUIET=true
    GRUB_TIMEOUT=10
    GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
    GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
    GRUB_CMDLINE_LINUX=""

    # Uncomment to enable BadRAM filtering, modify to suit your needs
    # This works with Linux (no patch required) and with any kernel that obtains
    # the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
    #GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xe fefefef"

    # Uncomment to disable graphical terminal (grub-pc only)
    #GRUB_TERMINAL=console

    # The resolution used on graphical terminal
    # note that you can use only modes which your graphic card supports via VBE
    # you can see them in real GRUB with the command `vbeinfo'
    #GRUB_GFXMODE=640x480

    # Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
    #GRUB_DISABLE_LINUX_UUID=true

    # Uncomment to disable generation of recovery mode menu entries
    #GRUB_DISABLE_RECOVERY="true"

    # Uncomment to get a beep at grub start
    #GRUB_INIT_TUNE="480 440 1"[QUOTE]
    Itch: Think Hula hoop, positive on top, negative on bottom, roll it. Is it a wave or a particle? Is it a photon? Is a photon a dipole? Are we all made of light!

  5. #5
    Join Date
    Jun 2007
    Location
    Arizona U.S.A.
    Beans
    2,899

    Re: Startup issue

    Change GRUB_TIMEOUT=10 to GRUB_TIMEOUT=-1

    Then the system will always display the grub menu and stop and wait for you to make a choice, even if there is only one operating system installed.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •