The specific program I'm having trouble with is UbiSoft's "Tom Clancy's Splinter Cell", but this error comes from Safe Disk (how to check version?) failing to start:
Code:
fixme:service:scmdatabase_autostart_services Auto-start service L"SecDrv" failed to start: 2
It seems much like the gcc issues mentioned here. What version of gcc builds the ppa packages?