Results 1 to 10 of 10

Thread: SOLVED Dummy output

Threaded View

  1. #1
    Join Date
    Jul 2006

    SOLVED Dummy output

    I did a really really stupid thing

    I have been struggling with my USB Sennheiser PC 36 CALL CONTROL headset for a while trying to get the recording sound in Audacity up to a decent level but without much luck.

    So today I once get search for solutions when I came a cross a thread that suggested to try something in another thread and even though the thread was from 2010 I went ahead and did it. And now I am without sound

    This is the thread: and I copied the whole long thing into terminal and ran it.
    Can somebody help me undo whatever it is the command did, and perhaps even get a decent sound recording volume?

    I'll just go and bang my head into the wall for a while

    Thank you
    Last edited by Exil; March 27th, 2013 at 08:59 PM. Reason: added prefix


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts