Results 1 to 5 of 5

Thread: NTFS signature missing...

Threaded View

  1. #1
    Join Date
    Apr 2007
    Hardy Heron (Ubuntu Development)

    NTFS signature missing...

    I had a 1.5 TB drive that I rescued using ddrescue. My first attempt was to an image file... and it worked well enough, but I ran out of room (but that image file would mount and I could copy some files off).

    I then went back and rescued again, this time from drive to drive so I would have enough room and be able to do all the ddrescue passes. ddrescue ran great and completed without any issues (other than the bad sectors of course).

    I can't mount the physical drive. It complains that the NTFS signature is missing. ntfsfix can't fix the problem (it complains about no signature and some other errors, basically says the drive is corrupt). But if I use testdisk, I can see the files on there....

    Is there a way to fix the NTFS?

    You can try testdisk, but you will likely have to use microsoft's chkdsk..... Or perhaps a combination of the two.
    Last edited by ccw127; March 27th, 2013 at 01:53 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts