Results 1 to 7 of 7

Thread: DHCP dosen't work after install.

Threaded View

  1. #1
    Join Date
    Dec 2009
    Beans
    6

    DHCP dosen't work after install.

    Hi!

    My problem is the following. During installation everything is fine. There is network and installer downloads the latest packages from the internet. But after install there is no network.
    I checked "ifconfig" and /etc/network/interfaces. There definitely is "eth0" among devices. "ifconfig eth0 up" does nothing. "dhclient eth0" hangs up for relatively long time with no result.

    /etc/network/interfaces contains
    auto eth0
    iface eth0 inet dhcp

    I tried commenting these two lines out and using "ifconfig eth0 up", "dhclient eth0" to run DHCP manually with no result.

    I tried "Ubuntu server 12.04", "Ubuntu server 12.10" and even current version of "Debian" with same results. I.e. during installation there is internet connection. But no connection afterwards. There is one difference: in Debian attempts to get IP address are expressed with several lines "DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval XX" but in Ubuntu with no output.

    Could one, please, explain me what I should do?
    Last edited by dr_livsey; March 29th, 2013 at 09:32 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •