Results 1 to 4 of 4

Thread: not able to browse using firefox ubuntu 12.10

  1. #1
    Join Date
    Mar 2013

    not able to browse using firefox ubuntu 12.10

    i faced this a couple of times - i have dual boot windows 8 and Ubuntu - trying to learn as i can to get away from windows
    now i can ping from Ubuntu my wired connection is working i have a good IP, but i can not browse using Firefox
    i checked my proxy and nothing is there - i am not using a proxy
    what could be the prob
    no i restarted to check the INTERNET on the windows - working fine - i rebooted back to Ubuntu - not working i added a manual dns - Google
    not working - i just kept trying and suddenly it worked ! what is going on
    Last edited by maher0; March 24th, 2013 at 03:25 PM. Reason: add

  2. #2
    Join Date
    Feb 2013

    Re: not able to browse using firefox ubuntu 12.10

    From a terminal window (Ctrl-Alt-t) type
    If you have internet connectivity within Ubuntu you should see similar results as below - (Ctrl-c) will end:
    PING ( 56(84) bytes of data.
    64 bytes from ( icmp_req=1 ttl=252 time=13.4 ms
    64 bytes from ( icmp_req=2 ttl=252 time=12.2 ms
    64 bytes from ( icmp_req=3 ttl=252 time=14.6 ms
    64 bytes from ( icmp_req=4 ttl=252 time=11.5 ms
    64 bytes from ( icmp_req=5 ttl=252 time=72.7 ms
    64 bytes from ( icmp_req=6 ttl=252 time=84.2 ms
    64 bytes from ( icmp_req=7 ttl=252 time=11.8 ms
    ^C64 bytes from ( icmp_req=8 ttl=252 time=12.8 ms
    64 bytes from ( icmp_req=9 ttl=252 time=11.3 ms
    64 bytes from ( icmp_req=10 ttl=252 time=10.6 ms
    If you have Ubuntu internet connectivity then possibly FF has a setting for proxy that requires adjustment (not to use in your case). I use Chromium so I'm not familiar with FF.

    Check your network settings (System Settings | Network)

    Post back if you haven't solved the connectivity problem with some additional details

  3. #3
    Join Date
    Feb 2008
    Xubuntu 16.04 Xenial Xerus

    Re: not able to browse using firefox ubuntu 12.10

    When you set up Windows 8, did you enter DNS server numbers provided by your ISP? Do you use DHCP, or a static IP address?

  4. #4
    Join Date
    Mar 2013

    Re: not able to browse using firefox ubuntu 12.10

    Please try to remove the Google DNS entry and try again, it could be possible that the Google DNS is not being configured correctly.

    P.S. Using Google DNS can cause performance issues such as slow loading of websites.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts