Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Cannot access banking site after updating

  1. #11
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    11,940
    Distro
    Xubuntu 16.04 Xenial Xerus

    Re: Cannot access banking site after updating

    DoctorReno;

    My condolences on your injury - makes my problems very small. The silver lining is you will have time to learn this operating system. With your attitude will be a rapid process.

    As you are aware the command line is the heart of ubuntu's awesome power and rest assured plenty of help is here.

    A clean install is a piece of cake. But please start another thread for that procedure - one topic one thread, keeps the forum tidy.

    best regards

  2. #12
    squakie is offline I Ubuntu, Therefore, I Am
    Join Date
    Oct 2012
    Beans
    2,238
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Cannot access banking site after updating

    I don't have a solution, but I did want to add my name to people having this exact problem also. Everything was working fine until a week or two ago and a big update/upgrade came in for Firefox. Since, then I can no longer access my bank's website either (just the spinning arrow as if it's trying to load but never does). I also can boot to Windows and use Internet Explorer and get access to the same bank website with no problem. I've also lost the ability to basically start Firefox at all in the last week or two. Disk blinks, nothing happens, go to terminal and the process is there - including one that says <defunct>. I kill those and that vast majority of the time (95% I say) I still can't start Firefox - even in terminal with firefox %u (which at least should start up but kick an error because of the %u), in terminal with just firefox, or in terminal with firefox -u dave. I don't have a desire to switch browsers, and to me at least that always has seemed like recommending a cheap way out instead of trying to find the root of the problem. More and more I've just been booting Windows because of these problems, and I'd rather not.


    EDIT: I can als confirm that using user agent switcher makes no difference. I've set it to IE8 and it still just has the little spinning circle and says "connecting to". Again, just loading Windows I can access it just fine, back to ubuntu and Firefox no go.
    Last edited by squakie; March 25th, 2013 at 06:01 PM.

  3. #13
    Join Date
    Jul 2010
    Location
    ozarks, Arkansas, USA
    Beans
    11,940
    Distro
    Xubuntu 16.04 Xenial Xerus

    Re: Cannot access banking site after updating

    All:

    This night I updated FireFox (version 20.0) and HTTPS now connects !

    good things do happen
    THE current(cy) in Documentation:
    https://help.ubuntu.com/community/PopularPages

    Happy ubuntu'n !

  4. #14
    squakie is offline I Ubuntu, Therefore, I Am
    Join Date
    Oct 2012
    Beans
    2,238
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Cannot access banking site after updating

    I'll have to try that and see what happens! Thanks! I also had a thread about the Firefox not opening problem that I mentioned here and thought I would add that I got arounksnd that by completely removing and reinstalling everything Firefox - it seems an update wasn't compatible. I mention this as I thought it might have had something to do with this problem as well.

    EDIT: Thanks, Bashing-om! Indeed, the update of Firefox from 19 to 20 does the trick - I can use my bank website again.
    Last edited by squakie; April 6th, 2013 at 09:03 AM.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •