Is there a newer version available for Ubuntu than 2.0.11?