Results 1 to 10 of 25

Thread: boot-repair can't reinstall grub

Threaded View

  1. #1

    boot-repair can't reinstall grub

    My boot-repair url is

    New machine (Gateway DX4380-UR308), came with Win 8. I tried to install 64-bit Ubuntu 12.04 Desktop (using an iso downloaded ~2 days ago). I booted from CD, selected install, had the entire disk wiped. Install seemed to go fine. I was able to install xfce and a few other things, configure the desktop, etc. But, when I rebooted, I got a boot error on startup. I followed the instructions at I was able to run boot-repair, but it hung while reinstalling grub. After waiting ~30 mins, I killed it and rebooted. I got to a grub prompt, but didn't know what to do at that point. I tried boot-repair again and had the same problem.

    I have disabled SecureBoot in my BIOS.

    Any help is appreciated!

    Last edited by pussinboots; March 26th, 2013 at 03:57 AM. Reason: mark as solved

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts