Results 1 to 8 of 8

Thread: No sound laptop speakers, jack works fine

Hybrid View

  1. #1
    Join Date
    Mar 2011
    Beans
    97

    Question No sound laptop speakers, jack works fine

    can some1 help me to get sound working in my laptop, sound works well when I plugin in headphones or speakers, but sound dont work in laptop speakers.
    Code:
    tamps@mafia ~ $ cat /proc/asound/card0/codec#0 | grep Codec
    Codec: Conexant CX20561 (Hermosa)
    Code:
    tamps@mafia ~ $ cat /proc/asound/card0/pcm0c/info | grep name
    name: CONEXANT Analog
    subname: subdevice #0
    I have followed this therd, but still audio dosent work.
    http://ubuntuforums.org/showthread.php?t=1741256

    Allso tryed to follow this tutorial https://help.ubuntu.com/community/HdaIntelSoundHowto but there dont have my sound card CX20561

    My alsa information http://www.alsa-project.org/db/?f=8c...bd4ab487640ab3

  2. #2
    Join Date
    Mar 2011
    Beans
    97

    Re: No sound laptop speakers, jack works fine

    some1 ?

  3. #3
    Join Date
    Mar 2011
    Beans
    97

    Re: No sound laptop speakers, jack works fine

    I have updated alsa using this script http://ubuntuforums.org/showthread.php?t=1681577

    I have edited /etc/modprobe.d/alsa-base.conf and checked all thows setups one by one, and then restart. options snd-hda-intel model=*
    and checked every time after restart gnome-alsamixer that nothing isent muted. still no sound.

    Code:
    Conexant 5051  Hermosa/CX20561
    =============
      laptop    Basic Laptop config (default)
      hp        HP Spartan laptop
      hp-dv6736    HP dv6736
      hp-f700    HP Compaq Presario F700
      ideapad    Lenovo IdeaPad laptop
      lenovo-x200    Lenovo X200 laptop
      toshiba    Toshiba Satellite M30
    Allso I have removed pulseaudio from system thought that this maybe was problem.

    I have made a new alsa info script. http://www.alsa-project.org/db/?f=a2...219e96feadecc9

    can some1 plz help me to slove this problem, I'm out of ideas, I have searched google, but no success

    -- EDIT --

    Did fresh install sound still dont work, headphones works fine, allso the sound dident work from live cd. allso tried bios reset but no success
    Last edited by mafi127; March 26th, 2013 at 12:52 PM.

  4. #4
    Join Date
    Mar 2011
    Beans
    97

    Re: No sound laptop speakers, jack works fine

    some! ? :S

  5. #5
    Join Date
    Mar 2011
    Beans
    97

    Re: No sound laptop speakers, jack works fine

    hop

  6. #6
    Join Date
    Mar 2011
    Beans
    97

    Re: No sound laptop speakers, jack works fine

    Problem still exist, havent found any solution yet

  7. #7
    Join Date
    Mar 2011
    Beans
    97

    Re: No sound laptop speakers, jack works fine

    no help in this forum?

  8. #8
    Join Date
    Mar 2011
    Beans
    97

    Re: No sound laptop speakers, jack works fine

    Upgraded to ubuntu 13.04 the problem still remains.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •