I realize that by installing the image onto a USB it could corrupt the stick (or so a disclaimer told me) however I expected that I would be able to fix it as I have done in the past. This time not so much and I am at a loss for a next step. I tried reformatting in Windows, says it can not format the drive and to make sure it is connected or that the device is not Read Only. I cannot do this as I can not access the device. It shows up in computer as J: with 0 used and 0 free space. I tried using DISKPART to format but it says no volume selected, even though it shows disk 5 as being selected (i DID select it). I tried "attributes volume clear hidden" but it says no volume selected (again it IS selected). I tried list partition and it says no partitions. Any help would be appreciated, I am sorry if this is a repost but I am off to class tonight and do not have the time to sift through forums. Please any help/links! Thank you!

P.S. I would prefer not to download random apps from unknown sources to get this usb back to 8gb. Sorry the dos shell was not letting me highlight text to copy and paste otherwise i would have :/