Results 1 to 3 of 3

Thread: Is the Huawei E3256 Premium dongle compatible with Ubuntu 12.10?

  1. #1
    Join Date
    Sep 2010
    Beans
    1

    Question Is the Huawei E3256 Premium dongle compatible with Ubuntu 12.10?

    Hi,

    I have recently moved to University and I'm looking for a mobile broadband dongle provided by a UK service provider that is compatible with Ubuntu 12.10. In particular I'm interested by the Huawei E3256 Premium dongle offered by 3 (product page). Does anyone know if the Huawei E3256 Premium dongle compatible with Ubuntu 12.10?

  2. #2
    Join Date
    Mar 2013
    Beans
    1

    Re: Is the Huawei E3256 Premium dongle compatible with Ubuntu 12.10?

    I'm trying desperately to get mine working on 13.04 but with no luck. It does appear to be picking it up but I can't use it in NetworkManager etc :/

  3. #3
    Join Date
    Mar 2013
    Beans
    1

    Re: Is the Huawei E3256 Premium dongle compatible with Ubuntu 12.10?

    I use the E3256 on Ubuntu 12.04 LTS and it works fine for me. It was very simple, just plug and play. Nothing to install or configure.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •