Results 1 to 3 of 3

Thread: Try (hd0 ,0): NTFS5: NO Wubildr

  1. #1
    Join Date
    Mar 2013

    Try (hd0 ,0): NTFS5: NO Wubildr

    I am using window 8, and was trying to download “32 bit” 12.10 on my USB drive but when it reboots, I am getting these error messages. I need step-by-step assistance to solve this problem. I thank you in advance.

    Try (hd0 ,0): NTFS5: NO Wubildr
    Try (hd0, 1): NTFS5

  2. #2
    Join Date
    Jun 2009
    SW Forida
    Ubuntu 16.04 Xenial Xerus

    Re: Try (hd0 ,0): NTFS5: NO Wubildr

    Wubi does not work on gpt partitioned drives or Window 8 that is pre-installed.
    Grub4dos (which wubi uses) doesn't work with GPT disks (required by UEFI)

    wubi only installs as direct download in Windows, not from CD with 12.04
    For more info on UEFI boot install & repair - Regularly Updated :
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

  3. #3
    Join Date
    Apr 2013

    Re: Try (hd0 ,0): NTFS5: NO Wubildr

    Hey I just registered for you and I just solved my problem.
    Go simply copy the file "wubildr" to the hidden partition of win8 (100 mb) it will solve the problem.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts