Hello, how do I install the application Scilab 5.4.0 (.tar.gz package) into Ubuntu 12.04? The available Scilab in the Software Center is 5.3.3 and I would lik to use version 5.4.0..