Results 1 to 4 of 4

Thread: compile of goffice asking for librsvg-2.0 but apt-get install can't find

  1. #1
    Join Date
    May 2012
    Beans
    5

    compile of goffice asking for librsvg-2.0 but apt-get install can't find

    I'd like to install the latest gnumeric, which requires goffice. ./configure for goffice returns

    No package 'libgsf-1' found
    No package 'librsvg-2.0' found


    apt-get install reports no such packages available, to wit, regarding the first:

    Package libgsf-1 is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source
    However, the following packages replace it:
    libgsf-bin:i386 libgsf-bin libgsf-1-common

    E: Package 'libgsf-1' has no installation candidate


    And regarding the second:

    E: Unable to locate package librsvg-2.0
    E: Couldn't find any package by regex 'librsvg-2.0'


    Please advise. Many thanks.

    Dan

  2. #2
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: compile of goffice asking for librsvg-2.0 but apt-get install can't find

    into the repo, its librsvg2.x

    you can download the deb package from:
    https://launchpad.net/ubuntu/+source/gnumeric

  3. #3
    Join Date
    May 2012
    Beans
    5

    Re: compile of goffice asking for librsvg-2.0 but apt-get install can't find

    Ahh. Thank you, thank you, dino99!

  4. #4
    Join Date
    May 2012
    Beans
    5

    Re: compile of goffice asking for librsvg-2.0 but apt-get install can't find

    Quote Originally Posted by dino99 View Post
    into the repo, its librsvg2.x

    you can download the deb package from:
    https://launchpad.net/ubuntu/+source/gnumeric
    Sorry, but I'm a novice.

    Would you (or someone) translate "into the repo"? I tried apt-get install again with "librsvg2.x", "librsvg2", "librsvg2.0", "librsvg2.1". No joy.

    And, I looked at the launchpad link so kindly provided. I'm not confident I follow everything there, but it looks to me that the latest version of Gnumeric, 1.12.1, hasn't been reported to have been installed by anyone on Ubuntu 12.04. (I have an AMD64 machine.)

    Is my quest hopeless?

    Thanks in advance.

    Dan

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •