Results 1 to 4 of 4

Thread: Dual Boot Screen

  1. #1
    Join Date
    Mar 2013
    Beans
    2

    Dual Boot Screen

    I just installed Ubuntu, on my spare computer, it is installed my second hard drive and have it set-up as a dual boot system alongside Windows XP. Ran into a few issues but was able to resolve them by searching around online but the one issue I can't find a solution for is during the screen that would allow me to select Ubuntu or Windows XP my monitor comes up saying that it is a unsupported mode and won't show me anything for about 30 seconds until it boots to Ubuntu (by default I assume.) Is there a way to change some of the display settings at the dual boot screen?
    Last edited by kc9fsh; March 18th, 2013 at 09:43 PM. Reason: Marked as solved

  2. #2
    Join Date
    Mar 2011
    Location
    19th Hole
    Beans
    Hidden!
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Dual Boot Screen

    Please post the output of:
    Code:
    cat /etc/default/grub
    by enclosing in CODE tags (as I have) which can be used by highlighting all text and clicking hash (#) button at top of posting box.

  3. #3
    Join Date
    Apr 2011
    Location
    3rd Rock from the Sun
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Dual Boot Screen

    What graphics do you have on your "spare computer"?
    What is the 'Native Resolution' of your monitor?

    Meanwhile you can:

    Code:
    $ gksu gedit /etc/default/grub
    and EDIT the line which says #GRUB_GFXMODE=640x480 to GRUB_GFXMODE=1920x1080 ie, remove "#" in front of the line, if there is any, and change 640x480 to the native resolution of your monitor. Then,

    Code:
    $ sudo update-grub
    See if it solves the issue. If not post the output of "cat /etc/default/grub".
    "Evolution is Nature's way of issuing upgrades."


  4. #4
    Join Date
    Mar 2013
    Beans
    2

    Re: Dual Boot Screen

    Quote Originally Posted by fantab View Post
    What graphics do you have on your "spare computer"?
    What is the 'Native Resolution' of your monitor?

    Meanwhile you can:

    Code:
    $ gksu gedit /etc/default/grub
    and EDIT the line which says #GRUB_GFXMODE=640x480 to GRUB_GFXMODE=1920x1080 ie, remove "#" in front of the line, if there is any, and change 640x480 to the native resolution of your monitor. Then,

    Code:
    $ sudo update-grub
    See if it solves the issue. If not post the output of "cat /etc/default/grub".
    Thank you fantab! Setting that to my monitors native resoultion has fixed the issue.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •