Results 1 to 5 of 5

Thread: sudo blkid, and fdisk -l will not display IDE drives

Threaded View

  1. #1
    Join Date
    Apr 2010

    sudo blkid, and fdisk -l will not display IDE drives

    I folks. This is the first time I have run into this situation. I have a nice little system - a tad older, but run very well. It is an ASROCK MOBO that can run both IDE and SATA drives. To reduce the possibility of conflict I have disabled the SATA controller in the BIOS and set the IDE controller to 'Primary' - although I have tried it with both a couple of times and it still does not work. When booting from a live CD or USB image and going to terminal:
    sudo blkid   and    sudo fdisk -l
    do not list the drive. (IDE it is set to 'master' and is on the master plug of the IDE cable. I can see, access, and manipulate files in the os when I mount the drive, so it is not like the system can't use it. I just don't understand why these commands are not working. Has anyone run into this before?
    Last edited by GMHilltop; April 3rd, 2013 at 06:04 AM. Reason: Solved


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts