Results 1 to 10 of 15

Thread: Setup local webserver

Threaded View

  1. #11
    Join Date
    Apr 2012

    Re: Setup local webserver

    Quote Originally Posted by ELD View Post
    That's what the article said to do

    I have a question though, how can i set the folder it's using to one in my documents area?
    You can enable the apache2 default $HOME/public_html directory using

    sudo a2enmod userdir
    and restarting the apache2 service - if you want to enable php scripts in $HOME/public_html there's an extra step involving your /etc/apache2/mods-available/php5.conf file - open the file and follow the instructions:

        # To re-enable php in user directories comment the following lines
        # (from <IfModule ...> to </IfModule>.) Do NOT set it to On as it
        # prevents .htaccess files from disabling it.
        <IfModule mod_userdir.c>
            <Directory /home/*/public_html>
                php_admin_value engine Off
    Last edited by steeldriver; March 17th, 2013 at 06:30 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts