Results 1 to 2 of 2

Thread: MSI GT70 12.04.2 install issues

  1. #1
    Join Date
    Mar 2013

    MSI GT70 12.04.2 install issues

    It has taken me three days but I have finally made some progress. I have however, hit a brick wall, and can not figure it out myself without help. I have a MSI GT70 Laptop with Windows. I have yet to finish an install or really begin it. I have a CD with 12.04.2 on it, correctly burned on from the internet. I restart in Legacy Mode. I then put NOMODESET, and try to run without install. I get to the "splash" as I have heard some call it. It says Ubuntu and has four dots. That happens for a few moments, then a lot of code, then Ubuntu@Ubuntu$ and that is where it ends. I need help. Please, I have put 3 days into this, and I really want to have Ubuntu of some form on my laptop.

  2. #2
    Join Date
    Jun 2009
    SW Forida
    Ubuntu 16.04 Xenial Xerus

    Re: MSI GT70 12.04.2 install issues

    If you get Ubuntu@Ubuntu$, you have booted Ubuntu, but gui has issues and you just have terminal mode.
    And then nomodeset must not have worked for your video.

    What video card/chip do you have?
    ubuntu@ubuntu:~$ lspci -nnk | grep -iA3 vga
    For more info on UEFI boot install & repair - Regularly Updated :
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts