Thought I'd post this here as well as over on Opsview's forum.

My Ubuntu 12.04 had a bunch of updates including opsview-core. Kicked off the updates from Ubuntu's update manager. It has been cycling through the following error for about 18 hours now.

Failed to connect to database - requesting root password
Use of Uninitialized value $_[1} in join or string at /usr/share/perl5/Debconf/DbDriver/ line 111, <GEN0> line {this is incremental. now on 4770221 and counting}

HELP please. I have no idea what to do. I'm afraid to kill the update process as this will probably kill the machine.