Hello

I recently upgraded my os from w7 to w8 after my old hdd died, which had ubuntu duel booting on it.Once i had updated my windows os i decided to get go for ubuntu and start to get into programming again. I booted a 64 bit version of ubuntu 12.10 with two usb's and countless disks but every time i do it brings me to two black screens.

The first one was easily by passable with the f12 skip step and the nomonde set because i remembered doing that for windows 7 but when i choose either in install ubuntu or try it it goes into the menu with the 4 dots but then it goes into a command prompt and runs some scripts then nothing, all I get is a back lit black screen, no courser in the corner no splash text that is left over, just nothing

I have searched over the internet for solutions but every thing i can find is uefi boot options for w8 but the laptop that I am installing it on was made in 2011 and i installed windows 8 myself it wasn't a pre install. I am not sure what it is i currently have a NIVIDIA GT 520 running on this machine which i suspect is the problem because i know nividia has problems with having linux installed but i have heard that having 2 cards can make it worse since there is also the Intel graphics card as well

Here is a list of my system specs



Operating System: Windows 8 Pro 64-bit (6.2, Build 9200) (9200.win8_gdr.130108-1504)
Language: English (Regional Setting: English)
System Manufacturer: Acer
System Model: Aspire 5750G
BIOS: InsydeH2O Version V1.05
Processor: Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz (4 CPUs), ~2.3GHz
Memory: 16384MB RAM
Available OS Memory: 16236MB RAM
Page File: 2611MB used, 19256MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.02.9200.16384 64bit Unicode

as well as Nividia GT 520M graphics card
and Intel(R) HD Graphics 3000