Results 1 to 4 of 4

Thread: Compiz - windows not behaving properly when enabled

  1. #1
    Join Date
    Oct 2008
    Beans
    35
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Compiz - windows not behaving properly when enabled

    When I right click the fusion icon and select "Select Window Manager" > "Compiz" from "Xfwm4" I get something strange. The title bar style changes, and I am unable to move or resize windows. Window Decoration is enabled in the settings manager.

    Xfwm4:
    http://i.imgur.com/bIYTHx5.png

    Compiz:
    http://i.imgur.com/GPGvMCU.png

    Tested the Desktop Cube and it works though.
    Suggestions?

    (using Mint 14 with xfce)
    Last edited by Artificial Intelligence; March 15th, 2013 at 09:49 AM. Reason: added prefix

  2. #2
    Join Date
    Oct 2004
    Location
    Denmark - Scandinavia
    Beans
    17,624

    Re: Compiz - windows not behaving properly when enabled

    Moved to Other OS/Distro Talk.
    elementary OS Luna
    My Screenshot

  3. #3
    Join Date
    Feb 2009
    Beans
    529
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Compiz - windows not behaving properly when enabled

    For some bizzare reason, "Move Window" and "Resize Window" are not enabled by default in CCSM (I frankly don't know why they're even implemented as plugins rather than being built-in, and for them not to be on by default is absolutely insane).

  4. #4
    Join Date
    Nov 2011
    Location
    Portugal - Chaves
    Beans
    260
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Compiz - windows not behaving properly when enabled

    I do a remaster of XFCE and in this pc i post install compiz,

    http://youtu.be/U0j5yV5TsL0

    Enable gtk-window decorator on fusion icon and install plugins of compiz,



    ANd all works well.
    Ubuntu with me & me with Ubuntu! my GNU/Linux https://wiki.ubuntu.com/DerivativeTe.../Flavitu-Linux

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •