Results 1 to 3 of 3

Thread: Bumblebee won't start!

  1. #1
    Join Date
    Jun 2008

    Bumblebee won't start!

    Hello, I am having problems with bumblebee, on my installation of Mint 14. Previously, everything worked exactly as it should. I had bumblebee, as well as primus, and they worked well. (I do some GPU programming) However, bumblebee wouldn't start on boot, so I had to start it with
    $ sudo service bumblebeed start
    In my attempt to fix this (I'm not sure of everything I did), I seem to have broken bumblebee beyond repair. If I run the above command, I get a report saying bumblebee has started:
    bumblebeed start/running, process 20882
    , however, if I then try to use it:

    $ optirun glxgears
    [ 4494.795263] [ERROR]The Bumblebee daemon has not been started yet or the socket path /var/run/bumblebee.socket was incorrect.
    [ 4494.795330] [ERROR]Could not connect to bumblebee daemon - is it running?
    And if I try to run just

    $ bumblebeed
    [ 4558.829788] [ERROR]No discrete video card found, quitting
    It claims no video card exists. I have however, not changed my drivers at all from when it worked. I have tried multiple reinstalls of bumblebee, bumblebee-nvidia, my linux headers, but nothing seems to have any impact. Any ideas?

    Thank you!
    Last edited by Artificial Intelligence; March 14th, 2013 at 04:56 AM. Reason: added prefix

  2. #2
    Join Date
    Oct 2004
    Denmark - Scandinavia
    Ubuntu 18.04 Bionic Beaver

    Re: Bumblebee won't start!

    Moved to Other OS/Distro Talk.
    | AMD Ryzen 1700x 3.4 GHz | ASUS PRIME X370-A | 32 GB 2400 Mhz DDR4 |
    | ASUS Nvidia 1070 8 GB | SSD 250 GB | HDD 1 TB |

    Try elementary OS -

  3. #3
    Join Date
    May 2011
    Ubuntu 12.04 Precise Pangolin

    Re: Bumblebee won't start!

    Try this:
    NOTE: I don't know if it works, still running Mint 13.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts