Results 1 to 10 of 13

Thread: Dell WiFi not working in 12.10

Threaded View

  1. #1
    Join Date
    Mar 2013

    Dell WiFi not working in 12.10

    My Dell Inspiron 3421 came pre-installed with Ubuntu 12.04 LTS.
    Everything was working including WiFi and Bluetooth.
    Then I made a clean install of Ubuntu 12.10 64bit version.
    And to my surprise, WiFi was not working. However Bluetooth was working.

    Network properties shows the device as 'UNCLAIMED'. And I can't even enable it using 'eth1 up' command.
    I searched through the forums and tried few tricks which were marked as SOLVED, but they didn't work for me.

    Here are details of my WiFi device from a screenshot in Windows7

    Device: Dell Wireless 1704 802.11b/g/n (2.4GHz)
    Manufacturer: Broadcom

    This system is of my daily use and really need the WiFi to work. Please help me with solutions.
    Last edited by ashish811; March 11th, 2013 at 04:37 PM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts