Results 1 to 2 of 2

Thread: tty prompt issues

  1. #1
    Join Date
    Sep 2013
    Beans
    8

    tty prompt issues

    Hello, I have a computer with a dual monitor setup (secondary monitor to the left and slightly raised) that originally had kubuntu 15.04 installed on it. I had no end of issues with kde, but I do know that the tty prompts worked at this point, as I had to use them on many occasions after plasma 5 corrupted its config files. After I got sufficiently frustrated with kde I installed xfce (into the same original install) and set the system to use lightdm instead of sddm when prompted. xfce is now working perfectly (and I like it a lot) except for two things, which I now believe are the same issue. Firstly, at random times a black stripe appears at the top of my left monitor. it is about 1.5" high and has white specks, some of which blink. This is not critical because it goes away if I move a window over it or click on the desktop (but it is annoying). The second issue is that ctrl-alt-f* does not do anything (no tty prompt). I recently noticed however, that it does generally make the black stripe appear and if I try to activate different tty prompts the pattern of white dots changes. This makes me believe that for some bizarre reason the tty prompts are being rescaled and displayed up there (and at random times??) does anyone know what could be going on or how to fix this? I don't like not having tty prompts because I use them to recover whenever I do something dumb and make my desktop implode (which I do quite frequently).

    Thank you for helping!

  2. #2
    Join Date
    Sep 2013
    Beans
    8

    Re: tty prompt issues

    bump

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •