Results 1 to 3 of 3

Thread: Pulseaudio Not Loading On Startup

  1. #1
    Join Date
    Mar 2008
    Location
    Santa Barbara, CA USA
    Beans
    146
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Pulseaudio Not Loading On Startup

    Recently Pulseaudio has stopped loading at system startup. Once I get booted to a desktop I can launch it via a command window and it runs fine. In looking at the startup applications in etc/xdg/autostart I noticed that both pulseaudio.desktop and pulseaudio-kde.desktop are present. Could this be the source of the problem? If so, what is the best way to disable pulseaudio-kde.desktop from running at system startup so that I can easily re-enable it if need be?

  2. #2
    Join Date
    Mar 2008
    Location
    Santa Barbara, CA USA
    Beans
    146
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Pulseaudio Not Loading On Startup

    In case anybody else has experienced this problem, I was able to resolve it by entering autospawn = yes in ~/.pulse/client.conf

  3. #3
    Join Date
    Aug 2012
    Beans
    2

    Re: Pulseaudio Not Loading On Startup

    This solved my problem. Thanks!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •