Results 1 to 3 of 3

Thread: Microphone not working in source games

  1. #1
    Join Date
    Mar 2013

    Microphone not working in source games

    (I am on Linux Mint 14 MATE 32 bit, I posted this on the Linux mint forums and no one responded to it. So I decided to give the Ubuntu forums a try, seeing how the two systems are similar) So, I've had this problem with source games. My mic, inexplicably, works EVERYWHERE else... outside of the game, in the menu of the game using the test microphone feature, in the steam voice options, in team speak, etc. But as soon as I connect to a server, my mic stops working in game. Even in the options for the game it doesn't work. I've looked this issue up on google, but I didn't get any useful results. I've played with the sound settings for a while, and actually, I DID get the mic to work once in Team fortress 2... but it hasn't worked since. So I know it is possible to get it to work, I just have no clue how. Anyway, if you need more information, just ask. I'll be happy to provide it.
    Last edited by Artificial Intelligence; March 10th, 2013 at 11:25 AM. Reason: added prefix

  2. #2
    Join Date
    Oct 2004
    Denmark - Scandinavia
    Ubuntu 17.10 Artful Aardvark

    Re: Microphone not working in source games

    Moved to Other OS/Distro Talk.
    | AMD Ryzen 1700x 3.4 GHz | ASUS PRIME X370-A | 32 GB 2400 Mhz DDR4 |
    | ASUS Nvidia 1070 8 GB | SSD 250 GB | HDD 1 TB |

    Check my Desktop for ideas Desktop 1 and Desktop 2
    What Sheldon Cooper thinks of Ubuntu.

  3. #3
    Join Date
    Mar 2013

    Re: Microphone not working in source games

    I have exactly the same problem.

    I suspect it's a server issue though as I've had no problems on some private TF2 server yet on our local RTV servers it simply does not work.
    I've tried it in Ubuntu 12.04, 12.10 and 13.04 and currently in Opensuse 12.3 and it's the same all round.

    I'm pretty sure it has to do with the server codec that's running, if on the server side "sv_use_steam_voice" is set to a value of 0, it should solve the problem. I'll just keep bugging valve but if anyone can find a solution or workaround I'd greatly appreciate it.

    Anyway glad I'm not the only one struggling with this.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts