Results 1 to 2 of 2

Thread: libfreetype6/:i386

  1. #1
    Join Date
    Mar 2013
    Beans
    1

    libfreetype6/:i386

    For some reason I cannot update anything, install anything or remove anything, that is in the software center, via gui or terminal, because I keep getting the following error;

    Code:
     libfreetype6 : Breaks: libfreetype6:i386 (!= 2.4.8-1ubuntu2.1) but 2.4.8-1ubuntu2 is to be installed
     libfreetype6:i386 : Breaks: libfreetype6 (!= 2.4.8-1ubuntu2) but 2.4.8-1ubuntu2.1 is to be installed
    I've tried sudo apt-get -f install
    I've tried to remove libfreetype
    I've tride to my limits but I can't seem to fix it.

    Also judging by "i386" this could or couldn't be related to 64 bit, noted that I running one.

  2. #2
    Join Date
    Feb 2013
    Beans
    Hidden!

    Re: libfreetype6/:i386

    Try to remove the foreign arch package with dpkg:
    Code:
    dpkg -r libfreetype6:i386

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •