Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: No HDMI sound from Kubuntu

  1. #11
    Join Date
    Mar 2013
    Beans
    32

    Re: No HDMI sound from Kubuntu

    I have two monitors with support for up to 4 I believe.

    I tried that fix you just posted earlier and nothing came of it. I try all of the HDMI options listed and nothing.

    EDIT: I definitely have the right sound source selected because it says 'Mixer cannot be found' on anything else.

  2. #12
    Join Date
    Nov 2008
    Location
    Metro Boston
    Beans
    11,485
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: No HDMI sound from Kubuntu

    Go to System Settings > Multimedia > Phonon and make sure the correct input and output devices are set as the defaults.

    If that doesn't work, you may need to install pavucontrol and check the settings that way.
    If you ask for help, please have the courtesy to check for responses and thank the people who helped you.

    Blog · Linode System Administration Guides · Android Apps for Ubuntu Users

  3. #13
    Join Date
    Mar 2013
    Beans
    32

    Re: No HDMI sound from Kubuntu

    That was covered in one of the many fixes. Everything is set to output to the correct HDMI but I still hear nothing.

  4. #14
    Join Date
    Mar 2013
    Beans
    32

    Re: No HDMI sound from Kubuntu

    bump

  5. #15
    Join Date
    Mar 2013
    Beans
    32

    Re: No HDMI sound from Kubuntu

    bump again

  6. #16
    Join Date
    Mar 2013
    Beans
    32

    Re: No HDMI sound from Kubuntu

    I have hooked up some USB speakers to see if sound works at all, it works when I test it in Phonon.

    However, kmix crashes when I try to launch it with this error.

    Code:
    QDBusConnection: session D-Bus connection created before QCoreApplication. Application may misbehave.
    In the mixer it says "Mixer cannot be found."

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •