Hello, I've attempted to install lubuntu 12.10 on my original clamshell iBook. Only upgrade this machine has had, I believe, is additional RAM besides the original 32MB, so the installed RAM totalled 160MB when I made my first attempt, and shortly afterward upgraded to 544MB total. As it seemed that I wouldn't be able to burn an install CD that the machine could read and boot from, I managed to boot from a USB stick with the alternate install image, and installed from there. I didn't have a network connection for the iBook at this point. When I booted after the install had finished, it stopped at a point where the screen repeatedly displays 'Starting NTP server ntpd / saned disabled; edit /etc/default/saned' I attempted to boot again from the USB stick to attempt to deal with this, but every time since where I've tried to do so, it will hang at 'Calling quiesce...'. I've tried putting other install images on the stick, specifically the 12.10 desktop install and the 12.04 desktop install, but the former gave me the same problem and the latter wasn't recognised by open firmware as bootable. Any information about what clearly obvious approaches I've missed would be greatly appreciated. Thanks!