Quote Originally Posted by bouchigo View Post
I did this, but it won't stick (not permanent).

Every time I reboot I have to use these two commands, otherwise I can't connect:

sudo modprobe -r iwlwifi

sudo modprobe iwlwifi bt_coex_active=0

There are no conflicting files in /etc/modprobe.d, I already checked that.

Any suggestions???

Thanks


Hi! I am a completely new to Linux, I have my ASUS u56-e with the same problems - Wireless networks are appearing but the computer refuses to connect. I've been working through the solutions in this forum and I'm stuck - here is my situation.

When I type

sudo modprobe -r iwlwifi

into the terminal, I get:

FATAL: Module iwlwifi is in use.

So, I tried to disable iwlwifi, and this happens:

alex@alex-U56E:~$ sudo rmmod -f iwlwifi
libkmod: ERROR ../libkmod/libkmod-module.c:753 kmod_module_remove_module: could not remove 'iwlwifi': Resource temporarily unavailable
Error: could not remove module iwlwifi: Resource temporarily unavailable

I tried unchecking the "Enable WiFi" options in the networking menu, but to no avail.

Any ideas for how to get this working for me?