Results 1 to 9 of 9

Thread: Can't boot from Kingston DataTraveler r3.0 usb 3.0 device

Threaded View

  1. #1
    Join Date
    Aug 2011

    Can't boot from Kingston DataTraveler r3.0 usb 3.0 device

    Hello. I want to install the new ubuntu 13.04 on my asus zenbook ux32vd but I encounter a problem.
    I have just bought a new usb 3.0 stick: Kingston DataTraveler r3.0 16GB. Then I created a bootable usb with the daily build of ubuntu 13.04.
    However, when I try to boot from the stick, a booting option from the stick doesn't show up. I have tested it on my desktop and it works ( boots into live CD ).

    Is there any way I can make it work?
    I'm thinking about bios update but since the stick is not recognized I don't know how I can do that...

    Note: I have tried all 3 usb 3.0 ports.


    It finally worked but I can't figure out why exactly. I have installed usb 3.0 windows 7 drivers so the stick would be recognized, then rebooted and it worked when I inserted the stick in a specific usb 3.0 slot(left slot if some may encounter this problem)! I don't know what does installing win 7 usb 3.0 drives have to do with the detection of the usb stick in BIOS!!

    However, there is another problem now. Booting in live usb is smooth, but after installation if I don't set nomodeset boot parameter I get a freezed pink screen when booting...
    And with nomodeset the VESA drivers are used and the unity is really slow cause of this...
    Last edited by Darngood; March 7th, 2013 at 08:34 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts