1. i installed with wubi from windows xp on my "H:" drive wich has 522GB free and restarted snapshot
2. i chose ubuntu from the boot loader and it started installing snapshot
3. after it restarted, i chose ubuntu in the normal boot loader, and again in the 2nd boot loader [grub?] and then it froze snapshot
i tried all the shortcuts and nothing
keyboard seems to be working fine since i can turn on\off num&caps lock, i pressed [ctl][alt][del]
4. tried the advanced options, 1st choice, froze again snapshot
5. tried the advanced options, 2nd choice, this time i got this: snapshot

i don't know anything about linux and i really want to try, if anyone can help me solve this problem!

For installation logs see /var/log/syslog and /var/log/installer within Linux and C:\ubuntu\installation-logs.zip within Windows. If you do not have C:\ubuntu\installation-logs.zip, uninstall, reinstall, select "Verbose Mode" at boot (see above). When the installer stops press CTRL+ALT+F2 and run: "sudo sh /custom-installation/hooks/failure-command.sh". You can now reboot into Windows, the logs should be in C:\ubuntu\installation-logs.zip
Post installation logs are in /tmp and /var/log/syslog
Windows side installation logs: wubi-12.10-rev273.log
/var/log/installer/casper.log [DiskInternals Linux Reader]
/var/log/syslog <empty>

windows xp professional sp3
cpu: intel q6600
ram: 4gb
gpu: nvidia gt8600
motherboard: asus p5qd turbo
hdd: 5 ide hard drives