Results 1 to 2 of 2

Thread: Reply format for kmail

  1. #1
    Join Date
    Dec 2007
    Location
    Deerfield, Massachusetts
    Beans
    341
    Distro
    Kubuntu

    Reply format for kmail

    Where can I control the reply format for kmail? At some point not long ago it changed -- much for the worse -- and I haven't been able to change it back. The old format, which I liked, was that each line of the original text was preceded by >. Now that's gone and my reply is indented. How can I get the old format back? There are lots of settings that seem related but I haven't been able to find the one that does what I need.

    In the kmail settings / Composer / Standard Templates / Reply to Sender I find this:
    %"Default reply template"%-
    On %ODATE %OTIMELONG you wrote:
    %QUOTE
    %CURSOR
    The quote indicator is set to >, which is what I want. But I still don't see how to modify this to get the effect I'm looking for (and used to have).
    Last edited by pwabrahams; March 3rd, 2013 at 05:41 PM.

  2. #2
    Join Date
    Dec 2007
    Location
    Deerfield, Massachusetts
    Beans
    341
    Distro
    Kubuntu

    Turn off html in reply

    Thanks to Claydoh in the Kubuntu forum, I found the answer. I needed to turn off "Reply using HTML if present" in the General section of the Composer settings of kmail. Once I did that I was back to the old format, as I wanted to be.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •