Results 1 to 10 of 18

Thread: Tri-boot system, 2 different grub configs

Threaded View

  1. #1
    Join Date
    Jan 2013

    Tri-boot system, 2 different grub configs

    Hello. Recently I installed a 3rd Distro beside Windows 7, and Linux Mint Nadia 14.

    Mint was running Grub with Windows just fine. Yesterday, I installed Peppermint OS 3. Post install of Peppermint 3, a new Grub came into existance. Normally, one expects a new install of Grub to recognize the existance of other distros and OS such as Windows. Peppermint did that with the exception that the Grub is kind of messed up. I will present pics of what I see when Grub loads up below. Immediatly post install, I booted into Mint to

    sudo os-prober
    sudo update-grub
    I then booted into Peppermint to do the same Terminal commands as expresed above while in Mint. However, the Grub displays are not synonymous between the two distros.

    Grub Customizer display while in Mint:

    While in Peppermint, Grub Customizer presents this output. Please note that this is the output that I see when Grub loads up. The other Grub Customizer pictures from Mint do not present while Grub loads up. Below you will see ":Linux Mint --xxxxxxxx" and the 2 subsequent grub entries as compared to the above menu items displayed in Mint. The Grub menu entries displayed below are what I see when Grub boots up. In other words, the Grubs between the two distros are not synonymous where I believe they should be.

    Additionally, I have tried to start the script 'bootinfrscrip' after downloading that script but when I run it in Terminal, I get
    user@user-Aspire-5749 ~ $ ./bootinfoscript --help
    bash: ./bootinfoscript: No such file or directory
    I feel that the use of this scrip would help to navigate the problem a bit further; however, I am wondering that the script is not compatible for neither Mint nor Peppermint.
    Regardless, please view the Grub Customizer output below of what is presented while in Peppermint. Again, it is this Grub menu that is displayed. Not the one that is a 'bit cleaner looking" than the output while in Mint.

    EDIT; by the way, I have tried to 'right-click' to 'Rename' but that does not work.

    Last edited by Hodevah; March 5th, 2013 at 10:51 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts