Results 1 to 3 of 3

Thread: unrecovered read error?

  1. #1
    Join Date
    Nov 2010

    unrecovered read error?

    what kind of error is this? I got it when I tried to boot Ubuntu precise live CD. usually it works but at this computer I got error. check attachment or
    Attached Images Attached Images

  2. #2
    Join Date
    Nov 2011

    Re: unrecovered read error?

    I understand that the CD is OK, because it works in other computers.

    Which version and flavour is it (Ubuntu 12.10 32-bit or something else)? How much RAM is there in the computer?

    What happens if you check the CD (at the boot screen)?
    - Select 'Check disk for defects'
    This might indicate that the CD drive cannot read the install disk.

    Do you get the same error when you boot again after shutdown and waiting for a while?

    Is there another operating system in that computer, and in that case, can it read CD drives properly?

  3. #3
    Join Date
    Nov 2010

    Re: unrecovered read error?

    Description: Ubuntu 12.04.1 LTS
    Release: 12.04, Codename: precise
    32 bit
    RAM is between 3 and 4GB, it is not so old PC, I got error at several PCs not only one, it was several days, now the same DVD is working. I use it now in this moment. why it was problem several days, I don't know. I thought it is written in image I uploaded.
    I didn't select in that time test disk for defects and now it is working, but I can try it tomorrow, i don't have time now.
    I tried to boot several times, in different libraries.
    all PCs in these libraries have Xubuntu, several PCs have Kubuntu, but only 2GB left space on HDD, I use Ubuntu DVD.
    thanks for answer, I will write tomorrow what says disk test.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts