Results 1 to 5 of 5

Thread: Don't want to upgrade, but my release will become unsupported soon

  1. #1
    Join Date
    Feb 2009
    Location
    Boone, NC
    Beans
    518
    Distro
    Ubuntu Studio 11.10 Oneiric Ocelot

    Don't want to upgrade, but my release will become unsupported soon

    Hey guys,

    I've been thoroughly enjoying Ubuntu 11.10 from the day it was released until now. This is the best release I have ever used on this computer in the half-decade in which I've used Ubuntu. The video drivers are flawless - animations are smooth as butter (this has NEVER happened before). The OS is very, very quick and multitasking is a breeze. Everything works exactly the way I want.

    Unfortunately, support for this version ends in April. Part of the reason I don't want to upgrade is that I have a CCSM plugin that puts the Unity Dock on the bottom of my screen, rather than the left side (Unityshell-rotated is the plugin name, I believe). To my knowledge, nobody in the community (including the developer of UnityShell-rotated) has been able to make this plugin work with later versions of Ubuntu. I like this modification, and it makes my desktop look amazingly good IMO.

    I fundamentally disagree with Canonical's decision to drop support for this modification in their available settings. This is linux, and like Burger King, I can have it my way. That's what makes linux great .

    Does anyone know about any sort of developent for this plugin that will work on later versions of Ubuntu?
    If not, is there some way to subscribe to third-party repositories that might keep this current version "safe" for future use outside of the release cycle?

    Thanks verrry much in advance!
    "Be who you are and say what you feel because those that mind don't matter and those that matter don't mind."
    Ubuntu Registered User #29486

  2. #2
    Join Date
    Jan 2009
    Location
    ::1
    Beans
    2,485

    Re: Don't want to upgrade, but my release will become unsupported soon

    So ... what do you want? Do you want to state you do not want to upgrade, like the subject says?

    Or do you want to use UnityShell-rotated on a newer Ubuntu (if so: which one)? If so, I would suggest a subject saying that, so something "howto run UnityShell-rotated on Ubunt xyz?". And in the message what you've done so far to get it running. Have you tried 12.04 LTS at all to see if it can runUnityShell-rotated?

    HTH

  3. #3
    Join Date
    May 2007
    Location
    Virginia, USA
    Beans
    13,265
    Distro
    Ubuntu Mate Development Release

    Re: Don't want to upgrade, but my release will become unsupported soon

    Hey -- I understand where you're coming from -- really. I started out years ago with Ubuntu and when I finally upgraded to 8.04, I was amazed! That worked so well that I set about converting other machines to Ubuntu (from Windows XP) -- including a Tablet PC that came with XP pre-installed.

    And then, one, day, an upgrade to a newer version "broke" stuff that I really needed to work. So, I restored 8.04. And, every time a new release came out, I tried that -- with the same dismal result. Eventually, I got tired of using apps and an OS that were years out of date and erased Ubuntu and installed a current Windows OS -- and everything worked -- just like it did back with Ubuntu 8.04.

    You MAY be able to use PPAs, or compile from source, to overcome some of the difficulties of using an Ubuntu version that has reached end-of-life -- but eventually, the past will catch up with you -- and you will end up being stuck in a time warp with outdated, obsolete stuff.
    Ubuntu 17.04 Mate, Mint 18.1 Mate; MS Win 8.1, MS Win10 Pro.
    Will not respond to PM requests for support -- use the forums.

  4. #4
    Join Date
    Aug 2011
    Location
    51.8° N 5.8° E
    Beans
    3,855
    Distro
    Xubuntu 17.10 Artful Aardvark

    Re: Don't want to upgrade, but my release will become unsupported soon

    Quote Originally Posted by asuastrophysics View Post
    I fundamentally disagree with Canonical's decision to drop support for this modification in their available settings. This is linux, and like Burger King, I can have it my way. That's what makes linux great .
    Indeed, this is Linux, so you can have it your way. But keep in mind you may have to do it yourself if you want everything exactly your way.

    If the position of the unity dock is the only thing keeping you at an old version maybe you should think back to all those years you used a computer before unity existed. I doubt you really missed it. So the dock at the bottom may be nice, but probably not worth the effort of doing it all yourself.

  5. #5
    Join Date
    Jun 2007
    Beans
    342

    Re: Don't want to upgrade, but my release will become unsupported soon

    Why use ubuntu? Use lubuntu or something else.

    https://lh5.googleusercontent.com/-Z...g/s400/128.png

    If i'm understanding correctly you want something like this at the bottom? Or like this:

    https://lh6.googleusercontent.com/-O...Q/s400/127.png

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •