Results 1 to 2 of 2

Thread: Network Manager not showing connections at boot (Disconnected) ||| Firestarter Issue

  1. #1
    Join Date
    Jan 2010
    Location
    India
    Beans
    Hidden!
    Distro
    Ubuntu Mate 16.04 Xenial Xerus

    Network Manager not showing connections at boot (Disconnected) ||| Firestarter Issue

    Hi,

    I am using Xubuntu 12.04.

    Problem is sometimes when I boot my PC I get network disconnected. When I click on network manager I dont see any configured connections.

    ifconfig shows only lo. Then I reboot my PC and the I am connected again and the connections appears back on NM.
    BTW I have configured my DSL connection using NM. I am using my router as a modem.
    ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    Another problem is with firestarter firewall. When I open it, it says "Failed to open the system log" "No event information will be available"

    The firewall is active.
    MATE 16.04
    Intel(R) Core(TM) i3-6100 CPU
    Ram 4GB
    GeForce GTX 650

  2. #2
    Join Date
    Jan 2010
    Location
    India
    Beans
    Hidden!
    Distro
    Ubuntu Mate 16.04 Xenial Xerus

    Re: Network Manager not showing connections at boot (Disconnected) ||| Firestarter Is

    I have found the solution to the firestarter problem here.
    MATE 16.04
    Intel(R) Core(TM) i3-6100 CPU
    Ram 4GB
    GeForce GTX 650

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •