I really need to compile mn-fit, a package used by particle physicists, on my new ubuntu machine (12.04). I happily had things running on 10.04LTS, but I've switched over to this newer machine, and I am having a terrible time getting the libraries to compile. Has ANYONE successfully built mn_fit for Ubuntu 12.04? There is no support for this - last time it was in any package repository was 10.04 I believe.