Hey,

I'm unsuccessful in upgrading the poppler library to the most recent version (0.22) in order to be able to use the annotation feature in qpdfview.

I've downloaded the source from the stable branch and used
Code:
./configure
make
sudo make install
in the new directory.

Everything seems to install fine but when trying to use annotations in qpdfview it still complains about poppler being outdated.

Any ideas?