Results 1 to 3 of 3

Thread: knemo wont start in tray

  1. #1
    Join Date
    Jan 2011
    Location
    127.0.0.1
    Beans
    146
    Distro
    Ubuntu 14.04 Trusty Tahr

    knemo wont start in tray

    I installed knemo yesterday to handle a network issue and was configuring the program to start in my system tray. I went to change the icon in the config window and it disappeared from the system tray. If i run top in the terminal i see knemo is running but wont display a gui.

    I found this for kde :
    http://www.kubuntuforums.net/showthr...y-won-t-appear

    But I am running gnome so what command line would i use?
    I also tryed uninstalling and reinstalling the program from the command line and gui and that did not work.


    Some programs might be unintalled but could leave the config behind how do i uninstall the program completely so a reinstall could fix it?
    Last edited by Unguidedone; May 1st, 2012 at 04:21 AM.
    Youtube/user/unguidedone

  2. #2
    Join Date
    Jul 2012
    Beans
    8

    Lightbulb Re: knemo wont start in tray

    It may be little late to reply but I encountered with exactly same problem today. But after lots of frustration finally solved it. I posting here the solution for people who may face this same problem again.

    Solution:

    • First go to synaptic manager and completely remove the knemo.
    • Now go to the directory /home/[Desktop_name]/.kde/share/config, and delete the file knemorc . You can also use following command.
      Code:
      cd ~/.kde/share/config; rm knemorc
    • Now reinstall the knemo from Synaptic or Software center.

    Knemo will work fine as before.
    And remember don't again change the theme, its a bug I think.

  3. #3
    Join Date
    Dec 2012
    Beans
    5

    Re: knemo wont start in tray

    Quote Originally Posted by kushdilip View Post
    • First go to synaptic manager and completely remove the knemo.
    • Now go to the directory /home/[Desktop_name]/.kde/share/config, and delete the file knemorc . You can also use following command.
      Code:
      cd ~/.kde/share/config; rm knemorc
    • Now reinstall the knemo from Synaptic or Software center.
    Thanks That helped

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •