Results 1 to 2 of 2

Thread: "Searching for Boot Record from" after Ubuntu 12.10 install from USB

  1. #1
    Join Date
    Mar 2013

    "Searching for Boot Record from" after Ubuntu 12.10 install from USB

    Hi, I have the following problem:

    I had Windows, then I got sick of it breaking down. A friend showed me Ubuntu and after using it off a live usb for a few days, I made the decision to install it to the hdd and to just replace Windows altogether.

    So from that Ubuntu 12.10 USB, I clicked Install and went through the whole process with the exception that it seemed to have frozen after sending me back to the home screen, but with the cursor still rolling. So I rebooted and tried again. And again. Still the same. I figured maybe that's its way of saying it's done, so after the third try, I booted without the USB just to see if my harddrive install had worked. After the boot table I get this message:

    "Searching for Boot Record from IDE-0..OK" and then it just hangs.

    So now the only way I can use Ubuntu is if I load the live usb. If it's not in, I get stuck at the error above.

    Any help as to how to repair this, will be much appreciated!

  2. #2
    Join Date
    Jun 2009
    SW Forida
    Ubuntu 16.04 Xenial Xerus

    Re: "Searching for Boot Record from" after Ubuntu 12.10 install from USB

    If it just did not complete the install of grub this may help. But if not a full install it will not. Even though it worked as live install, did you verify download with md5sum? How much RAM does you system have?

    Post the link to the BootInfo report that this creates. Is part of Boot-Repair:
    Boot Repair -Also handles LVM, GPT, separate /boot and UEFI dual boot.:
    You can repair many boot issues with this or 'Create BootInfo' report (Other Options) & post the link it creates, so we can see your exact configuration and diagnose advanced problems.
    Install in Ubuntu liveCD or USB or Full RepairCD with Boot-Repair (for newer computers)
    For more info on UEFI boot install & repair - Regularly Updated :
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts