Results 1 to 3 of 3

Thread: FoxVox not working

  1. #1
    Join Date
    Feb 2013

    FoxVox not working

    I recently installed the FoxVox add-on to Firefox. It seems to have the functionality I want. But it doesn't work at all. I want to highlight text and have it read to me.

    When I instruct it to do so, there is no sound. I am able to "Create wave Audiobook" and mp3 book, etc. but when I try to play it there is nothing in the file.

    I've tried installing: festvox, mbrola, and pulseaudio-esound-compat nothing seems to work.

    Does anyone have FoxVox working on Ubuntu 12.04? If so how did you accomplish this?


    Firefox Browser, Ubuntu 12.04 LTS, Macbook Pro 6,2

  2. #2
    Join Date
    Apr 2007
    Ubuntu 12.04 Precise Pangolin

    Re: FoxVox not working

    I just installed it from the addon site and it works as advertised

  3. #3
    Join Date
    Feb 2013

    Re: FoxVox not working

    Can you give me more detail on how you installed it? I just removed the addon and reinstalled from:

    And I'm getting the same result.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts