Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Updating from 10.10

  1. #1
    Join Date
    Nov 2008
    Beans
    28

    Question Updating from 10.10

    I have an old laptop running Ubuntu 10.10 that I've just picked back up. I want to update it to 11.04 in order to be able to update it beyond that, but I'm havign a lot of problems with it.

    When I 'Install Updates' in the Update Manager, I get:
    Requires installation of untrusted packages

    The action would require the installation of packages from unauthenticated sources.


    When I change the server from the main server to another, there are no packages to update at all.

    Any ideas?

  2. #2
    Join Date
    Nov 2008
    Beans
    28

    Re: Updating from 10.10

    Sorry for the double post, but it seemed more appropriate to put this in a separate post for readability.

    The details in the 'Requires installation of untrusted packages' window are
    acpid app-install-data-partner apparmor apparmor-utils apport apport-gtk apt apt-transport-https apt-utils aptdaemon apturl apturl-common avahi-autoipd avahi-daemon avahi-utils bash-completion bind9-host brasero brasero-cdrkit brasero-common bsdutils bzip2 ca-certificates ca-certificates-java chromium-browser chromium-browser-inspector chromium-browser-l10n chromium-codecs-ffmpeg-extra clamav clamav-base clamav-freshclam compiz compiz-core compiz-gnome compiz-plugins computer-janitor computer-janitor-gtk cpp-4.4 cups cups-bsd cups-client cups-common cups-ppdc cvs dbus dbus-x11 desktopcouch dhcp3-client dhcp3-common dnsutils dpkg dpkg-dev emacs23 emacs23-bin-common emacs23-common empathy empathy-common evince evince-common evolution evolution-common evolution-data-server evolution-data-server-common evolution-plugins firefox firefox-branding firefox-gnome-support firefox-locale-en foomatic-filters fuse-utils g++-4.4 gcc-4.4 gcc-4.4-base gdb gdm gdm-guest-session ghostscript ghostscript-cups ghostscript-x gimp gimp-data gir1.0-json-glib-1.0 gir1.0-pango-1.0 gnome-nettool gnome-power-manager gnome-screensaver gnome-terminal gnome-terminal-data gnome-user-guide gnome-user-guide-en grub grub-common hal-cups-utils hpijs hplip hplip-data icedtea-6-jre-cacao icedtea6-plugin ifupdown initramfs-tools initramfs-tools-bin initscripts inkscape jockey-common jockey-gtk kde-l10n-engb kdebase-runtime kdebase-runtime-data kdelibs-bin kdelibs5 kdelibs5-data kdelibs5-plugins kdepim-runtime kdepimlibs-kio-plugins kdoctools khelpcenter4 language-pack-en language-pack-en-base language-pack-gnome-en language-pack-gnome-en-base language-pack-kde-en language-pack-kde-en-base language-selector language-selector-common libakonadi-kabc4 libakonadi-kcal4 libakonadi-kde4 libakonadi-kmime4 libapparmor-perl libapparmor1 libappindicator0.1-cil libappindicator1 libapr1 libarchive1 libavahi-client3 libavahi-common-data libavahi-common3 libavahi-compat-libdnssd1 libavahi-core7 libavahi-glib1 libavahi-gobject0 libavahi-qt3-1 libavahi-ui0 libavcodec-extra-52 libavdevice52 libavformat-extra-52 libavutil-extra-50 libbind9-60 libblkid1 libboost-program-options1.40.0 libboost-regex1.40.0 libboost-system1.40.0 libboost-thread1.40.0 libbrasero-media1 libbz2-1.0 libc-bin libc-dev-bin libc6 libc6-dev libcamel1.2-14 libclamav6 libcups2 libcupscgi1 libcupsdriver1 libcupsimage2 libcupsmime1 libcupsppdc1 libcurl3 libcurl3-gnutls libdbus-1-3 libdecoration0 libdns66 libdpkg-perl libebackend1.2-0 libebook1.2-9 libecal1.2-7 libedata-book1.2-2 libedata-cal1.2-7 libedataserver1.2-13 libedataserverui1.2-8 libegroupwise1.2-13 libevdocument3 libevolution libevview3 libfreetype6 libfuse2 libgdata-google1.2-1 libgdata1.2-1 libgimp2.0 libglib2.0-0 libglib2.0-data libgnutls26 libgs8 libgssapi-krb5-2 libgweather-common libgweather1 libhpmud0 libicu42 libimobiledevice1 libisc60 libisccc60 libisccfg60 libjasper1 libjson-glib-1.0-0 libk5crypto3 libkabc4 libkatepartinterfaces4 libkcal4 libkde3support4 libkdecore5 libkdesu5 libkdeui5 libkdewebkit5 libkdnssd4 libkfile4 libkhtml5 libkimap4 libkimproxy4 libkio5 libkjsapi4 libkjsembed4 libkldap4 libkmediaplayer4 libkmime4 libknewstuff2-4 libknewstuff3-4 libknotifyconfig4 libkntlm4 libkparts4 libkpimutils4 libkpty4 libkrb5-3 libkrb5support0 libkresources4 libkrosscore4 libkrossui4 libktexteditor4 libkutils4 liblcms1 libldap-2.4-2 liblwres60 libmailtransport4 libmicroblog4 libmodplug1 libmysqlclient16 libnautilus-extension1 libnepomuk4 libnepomukquery4a libnss3-1d libpam-modules libpam-runtime libpam0g libpango1.0-0 libpango1.0-common libparted0debian1 libpcsclite1 libperl5.10 libplasma3 libpng12-0 libpolkit-agent-1-0 libpolkit-backend-1-0 libpolkit-gobject-1-0 libpoppler-glib5 libpoppler-qt4-3 libpoppler7 libpostproc-extra-51 libpq5 libpurple-bin libpurple0 libqt4-dbus libqt4-designer libqt4-network libqt4-opengl libqt4-qt3support libqt4-script libqt4-scripttools libqt4-sql libqt4-sql-mysql libqt4-sql-sqlite libqt4-svg libqt4-xml libqt4-xmlpatterns libqtcore4 libqtgui4 librsvg2-2 librsvg2-common libruby1.8 libsane-hpaio libslp1 libsmbclient libsndfile1 libsolid4 libsoup-gnome2.4-1 libsoup2.4-1 libssl0.9.8 libstdc++6-4.4-dev libsvn1 libswscale-extra-0 libsyncdaemon-1.0-1 libt1-5 libthreadweaver4 libtiff4 libuuid1 libvorbis0a libvorbisenc2 libvorbisfile3 libvpx0 libwbclient0 libwebkit-1.0-2 libwebkit-1.0-common libwxbase2.8-0 libwxgtk2.8-0 libx264-98 libxfont1 libxml2 libxml2-dev libxml2-utils linux-firmware linux-generic linux-headers-2.6.35-32 linux-headers-2.6.35-32-generic linux-headers-generic linux-image-2.6.35-32-generic linux-image-generic linux-libc-dev login logrotate media-player-info mobile-broadband-provider-info mount mysql-client-core-5.1 mysql-common mysql-server-core-5.1 nautilus nautilus-data ntpdate nvidia-96-modaliases openjdk-6-jre openjdk-6-jre-headless openjdk-6-jre-lib openoffice.org-base-core openoffice.org-calc openoffice.org-common openoffice.org-core openoffice.org-draw openoffice.org-emailmerge openoffice.org-gnome openoffice.org-gtk openoffice.org-impress openoffice.org-math openoffice.org-style-human openoffice.org-writer openssh-client openssl oxygen-icon-theme parted passwd perl perl-base perl-modules php5-cli php5-common pidgin pidgin-data plasma-scriptengine-javascript pm-utils policykit-1 poppler-utils python-appindicator python-apport python-apt python-aptdaemon python-aptdaemon-gtk python-avahi python-bugbuddy python-cupshelpers python-desktopcouch python-desktopcouch-records python-evince python-evolution python-gnomeapplet python-gnomedesktop python-gnomekeyring python-gtop python-httplib2 python-libxml2 python-mediaprofiles python-metacity python-pam python-papyon python-problem-report python-rsvg python-software-properties python-totem-plparser python-ubuntuone-client python-uno python-wnck python-wxgtk2.8 python-wxversion rdesktop rhythmbox rsync ruby1.8 samba-common samba-common-bin smbclient software-center software-properties-gtk ssh-askpass-gnome subversion sudo system-config-printer-common system-config-printer-gnome system-config-printer-udev sysv-rc sysvinit-utils tar telepathy-gabble tex-common tomboy transmission-common transmission-gtk ttf-opensymbol ttf-symbol-replacement ttf-umefont tzdata tzdata-java ubufox ubuntu-docs ubuntu-sso-client ubuntuone-client ubuntuone-client-gnome uno-libs3 update-manager update-manager-core update-notifier update-notifier-common upstart ure usb-creator-common usb-creator-gtk util-linux uuid-runtime vino w3m winbind wine wine-gecko wine1.2 x11-common x11-xserver-utils xdg-utils xkb-data xorg xserver-common xserver-xorg xserver-xorg-core xserver-xorg-input-all xserver-xorg-input-evdev xserver-xorg-input-wacom xserver-xorg-video-all xserver-xorg-video-geode xserver-xorg-video-intel xserver-xorg-video-savage xul-ext-ubufox xulrunner-1.9.2
    My output from sudo apt-get update is

    gn http://im.archive.ubuntu.com jaunty-backports Release.gpg
    Hit http://ppa.launchpad.net lucid Release.gpg
    Ign http://ppa.launchpad.net/spring/ubuntu/ lucid/main Translation-en
    Ign http://ppa.launchpad.net/spring/ubuntu/ lucid/main Translation-en_GB
    Hit http://dl.google.com stable Release.gpg
    Ign http://extras.ubuntu.com maverick Release.gpg
    Ign http://extras.ubuntu.com/ubuntu/ maverick/main Translation-en
    Hit http://archive.canonical.com maverick Release.gpg
    Ign http://archive.canonical.com/ubuntu/ maverick/partner Translation-en
    Ign http://archive.canonical.com/ubuntu/ maverick/partner Translation-en_GB
    Ign http://archive.ubuntu.com maverick Release.gpg
    Ign http://archive.ubuntu.com/ubuntu/ maverick/main Translation-en
    Ign http://archive.ubuntu.com/ubuntu/ maverick/main Translation-en_GB
    Ign http://archive.ubuntu.com/ubuntu/ maverick/multiverse Translation-en
    Ign http://archive.ubuntu.com/ubuntu/ maverick/multiverse Translation-en_GB
    Ign http://archive.ubuntu.com/ubuntu/ maverick/restricted Translation-en
    Ign http://im.archive.ubuntu.com jaunty-backports Release
    Ign http://archive.ubuntu.com/ubuntu/ maverick/restricted Translation-en_GB
    Ign http://archive.ubuntu.com/ubuntu/ maverick/universe Translation-en
    Ign http://archive.ubuntu.com/ubuntu/ maverick/universe Translation-en_GB
    Ign http://archive.ubuntu.com maverick-updates Release.gpg
    Hit http://ppa.launchpad.net maverick Release.gpg
    Ign http://ppa.launchpad.net/mixxx/mixxx/ubuntu/ maverick/main Translation-en
    Ign http://ppa.launchpad.net/mixxx/mixxx/ubuntu/ maverick/main Translation-en_GB
    Ign http://ppa.launchpad.net maverick Release.gpg
    Ign http://ppa.launchpad.net/yannubuntu/boot/ubuntu/ maverick/main Translation-en
    Ign http://ppa.launchpad.net/yannubuntu/boot/ubuntu/ maverick/main Translation-en_GB
    Hit http://ppa.launchpad.net lucid Release
    Ign http://archive.ubuntu.com/ubuntu/ maverick-updates/main Translation-en
    Hit http://archive.canonical.com maverick Release
    Err http://wine.budgetdedicated.com lucid Release.gpg
    Could not connect to wine.budgetdedicated.com:80 (93.174.106.66). - connect (111: Connection refused)
    Err http://wine.budgetdedicated.com/apt/ lucid/main Translation-en
    Unable to connect to wine.budgetdedicated.com:http:
    Err http://wine.budgetdedicated.com/apt/ lucid/main Translation-en_GB
    Unable to connect to wine.budgetdedicated.com:http:
    Ign http://extras.ubuntu.com/ubuntu/ maverick/main Translation-en_GB
    Ign http://extras.ubuntu.com maverick Release
    Ign http://archive.ubuntu.com/ubuntu/ maverick-updates/main Translation-en_GB
    Ign http://im.archive.ubuntu.com jaunty-backports/main Sources
    Ign http://archive.ubuntu.com/ubuntu/ maverick-updates/multiverse Translation-en
    Ign http://archive.ubuntu.com/ubuntu/ maverick-updates/multiverse Translation-en_GB
    Ign http://archive.ubuntu.com/ubuntu/ maverick-updates/restricted Translation-en
    Ign http://archive.ubuntu.com/ubuntu/ maverick-updates/restricted Translation-en_GB
    Ign http://archive.ubuntu.com/ubuntu/ maverick-updates/universe Translation-en
    Ign http://archive.ubuntu.com/ubuntu/ maverick-updates/universe Translation-en_GB
    Ign http://archive.ubuntu.com maverick-security Release.gpg
    Hit http://ppa.launchpad.net maverick Release
    Ign http://ppa.launchpad.net maverick Release
    Ign http://dl.google.com/linux/chrome/deb/ stable/main Translation-en
    Ign http://archive.ubuntu.com/ubuntu/ maverick-security/main Translation-en
    Ign http://extras.ubuntu.com maverick/main i386 Packages/DiffIndex
    Ign http://dl.google.com/linux/chrome/deb/ stable/main Translation-en_GB
    Ign http://im.archive.ubuntu.com jaunty-backports/restricted Sources
    Ign http://im.archive.ubuntu.com jaunty-backports/universe Sources
    Ign http://im.archive.ubuntu.com jaunty-backports/multiverse Sources
    Ign http://archive.ubuntu.com/ubuntu/ maverick-security/main Translation-en_GB
    Ign http://archive.ubuntu.com/ubuntu/ maverick-security/multiverse Translation-en
    Ign http://archive.ubuntu.com/ubuntu/ maverick-security/multiverse Translation-en_GB
    Ign http://archive.ubuntu.com/ubuntu/ maverick-security/restricted Translation-en
    Ign http://archive.ubuntu.com/ubuntu/ maverick-security/restricted Translation-en_GB
    Ign http://archive.ubuntu.com/ubuntu/ maverick-security/universe Translation-en
    Ign http://ppa.launchpad.net maverick/main Sources
    Ign http://archive.ubuntu.com/ubuntu/ maverick-security/universe Translation-en_GB
    Ign http://archive.ubuntu.com maverick-backports Release.gpg
    Ign http://archive.ubuntu.com/ubuntu/ maverick-backports/main Translation-en
    Ign http://extras.ubuntu.com maverick/main i386 Packages
    Hit http://archive.canonical.com maverick/partner Sources
    Hit http://dl.google.com stable Release
    Ign http://im.archive.ubuntu.com jaunty-backports/main Sources
    Ign http://archive.ubuntu.com/ubuntu/ maverick-backports/main Translation-en_GB
    Ign http://archive.ubuntu.com/ubuntu/ maverick-backports/multiverse Translation-en
    Ign http://archive.ubuntu.com/ubuntu/ maverick-backports/multiverse Translation-en_GB
    Ign http://archive.ubuntu.com/ubuntu/ maverick-backports/restricted Translation-en
    Ign http://archive.ubuntu.com/ubuntu/ maverick-backports/restricted Translation-en_GB
    Ign http://archive.ubuntu.com/ubuntu/ maverick-backports/universe Translation-en
    Ign http://ppa.launchpad.net maverick/main i386 Packages
    Hit http://ppa.launchpad.net lucid/main i386 Packages
    Hit http://ppa.launchpad.net maverick/main Sources
    Hit http://ppa.launchpad.net maverick/main i386 Packages
    Ign http://archive.ubuntu.com/ubuntu/ maverick-backports/universe Translation-en_GB
    Ign http://extras.ubuntu.com maverick/main i386 Packages
    Hit http://archive.canonical.com maverick/partner i386 Packages
    Ign http://im.archive.ubuntu.com jaunty-backports/restricted Sources
    Ign http://im.archive.ubuntu.com jaunty-backports/universe Sources
    Ign http://archive.ubuntu.com maverick-proposed Release.gpg
    Ign http://archive.ubuntu.com/ubuntu/ maverick-proposed/main Translation-en
    Ign http://archive.ubuntu.com/ubuntu/ maverick-proposed/main Translation-en_GB
    Ign http://archive.ubuntu.com/ubuntu/ maverick-proposed/multiverse Translation-en
    Ign http://archive.ubuntu.com/ubuntu/ maverick-proposed/multiverse Translation-en_GB
    Ign http://archive.ubuntu.com/ubuntu/ maverick-proposed/restricted Translation-en
    Ign http://ppa.launchpad.net maverick/main Sources
    Ign http://ppa.launchpad.net maverick/main i386 Packages
    Ign http://archive.ubuntu.com/ubuntu/ maverick-proposed/restricted Translation-en_GB
    Ign http://archive.ubuntu.com/ubuntu/ maverick-proposed/universe Translation-en
    Ign http://archive.ubuntu.com/ubuntu/ maverick-proposed/universe Translation-en_GB
    Err http://extras.ubuntu.com maverick/main i386 Packages
    404 Not Found
    Ign http://im.archive.ubuntu.com jaunty-backports/multiverse Sources
    Ign http://archive.ubuntu.com maverick Release
    Ign http://archive.ubuntu.com maverick-updates Release
    Ign http://archive.ubuntu.com maverick-security Release
    Ign http://archive.ubuntu.com maverick-backports Release
    Ign http://archive.ubuntu.com maverick-proposed Release
    Err http://im.archive.ubuntu.com jaunty-backports/main Sources
    404 Not Found [IP: 91.189.92.202 80]
    Err http://im.archive.ubuntu.com jaunty-backports/restricted Sources
    404 Not Found [IP: 91.189.92.202 80]
    Ign http://archive.ubuntu.com maverick/main Sources/DiffIndex
    Ign http://archive.ubuntu.com maverick/universe Sources/DiffIndex
    Ign http://archive.ubuntu.com maverick/restricted Sources/DiffIndex
    Ign http://archive.ubuntu.com maverick/multiverse Sources/DiffIndex
    Ign http://archive.ubuntu.com maverick/main i386 Packages/DiffIndex
    Ign http://archive.ubuntu.com maverick/universe i386 Packages/DiffIndex
    Ign http://archive.ubuntu.com maverick/restricted i386 Packages/DiffIndex
    Err http://im.archive.ubuntu.com jaunty-backports/universe Sources
    404 Not Found [IP: 91.189.92.202 80]
    Err http://ppa.launchpad.net maverick/main Sources
    404 Not Found
    Ign http://archive.ubuntu.com maverick/multiverse i386 Packages/DiffIndex
    Ign http://archive.ubuntu.com maverick-updates/main Sources/DiffIndex
    Ign http://archive.ubuntu.com maverick-updates/universe Sources/DiffIndex
    Ign http://archive.ubuntu.com maverick-updates/restricted Sources/DiffIndex
    Ign http://archive.ubuntu.com maverick-updates/multiverse Sources/DiffIndex
    Ign http://archive.ubuntu.com maverick-updates/main i386 Packages/DiffIndex
    Ign http://archive.ubuntu.com maverick-updates/universe i386 Packages/DiffIndex
    Ign http://archive.ubuntu.com maverick-updates/restricted i386 Packages/DiffIndex
    Err http://im.archive.ubuntu.com jaunty-backports/multiverse Sources
    404 Not Found [IP: 91.189.92.202 80]
    Err http://ppa.launchpad.net maverick/main i386 Packages
    404 Not Found
    Ign http://archive.ubuntu.com maverick-updates/multiverse i386 Packages/DiffIndex
    Ign http://archive.ubuntu.com maverick-security/main Sources/DiffIndex
    Ign http://archive.ubuntu.com maverick-security/universe Sources/DiffIndex
    Ign http://archive.ubuntu.com maverick-security/restricted Sources/DiffIndex
    Ign http://archive.ubuntu.com maverick-security/multiverse Sources/DiffIndex
    Ign http://archive.ubuntu.com maverick-security/main i386 Packages/DiffIndex
    Ign http://archive.ubuntu.com maverick-security/universe i386 Packages/DiffIndex
    Ign http://archive.ubuntu.com maverick-security/restricted i386 Packages/DiffIndex
    Ign http://archive.ubuntu.com maverick-security/multiverse i386 Packages/DiffIndex
    Ign http://archive.ubuntu.com maverick-backports/main Sources
    Ign http://archive.ubuntu.com maverick-backports/universe Sources
    Ign http://archive.ubuntu.com maverick-backports/restricted Sources
    Ign http://archive.ubuntu.com maverick-backports/multiverse Sources
    Ign http://archive.ubuntu.com maverick-backports/main i386 Packages/DiffIndex
    Ign http://archive.ubuntu.com maverick-backports/universe i386 Packages/DiffIndex
    Ign http://archive.ubuntu.com maverick-backports/restricted i386 Packages/DiffIndex
    Ign http://archive.ubuntu.com maverick-backports/multiverse i386 Packages/DiffIndex
    Ign http://archive.ubuntu.com maverick-proposed/universe Sources
    Ign http://archive.ubuntu.com maverick-proposed/main Sources
    Ign http://archive.ubuntu.com maverick-proposed/multiverse Sources
    Ign http://archive.ubuntu.com maverick-proposed/restricted Sources
    Ign http://archive.ubuntu.com maverick-proposed/universe i386 Packages
    Ign http://archive.ubuntu.com maverick-proposed/main i386 Packages
    Ign http://archive.ubuntu.com maverick-proposed/multiverse i386 Packages
    Ign http://archive.ubuntu.com maverick-proposed/restricted i386 Packages
    Ign http://archive.ubuntu.com maverick/main Sources
    Ign http://archive.ubuntu.com maverick/universe Sources
    Ign http://archive.ubuntu.com maverick/restricted Sources
    Ign http://archive.ubuntu.com maverick/multiverse Sources
    Ign http://archive.ubuntu.com maverick/main i386 Packages
    Ign http://archive.ubuntu.com maverick/universe i386 Packages
    Ign http://archive.ubuntu.com maverick/restricted i386 Packages
    Ign http://archive.ubuntu.com maverick/multiverse i386 Packages
    Ign http://archive.ubuntu.com maverick-updates/main Sources
    Ign http://archive.ubuntu.com maverick-updates/universe Sources
    Ign http://archive.ubuntu.com maverick-updates/restricted Sources
    Ign http://archive.ubuntu.com maverick-updates/multiverse Sources
    Ign http://archive.ubuntu.com maverick-updates/main i386 Packages
    Ign http://archive.ubuntu.com maverick-updates/universe i386 Packages
    Ign http://archive.ubuntu.com maverick-updates/restricted i386 Packages
    Ign http://archive.ubuntu.com maverick-updates/multiverse i386 Packages
    Ign http://archive.ubuntu.com maverick-security/main Sources
    Ign http://archive.ubuntu.com maverick-security/universe Sources
    Ign http://archive.ubuntu.com maverick-security/restricted Sources
    Ign http://archive.ubuntu.com maverick-security/multiverse Sources
    Ign http://archive.ubuntu.com maverick-security/main i386 Packages
    Ign http://archive.ubuntu.com maverick-security/universe i386 Packages
    Ign http://archive.ubuntu.com maverick-security/restricted i386 Packages
    Ign http://archive.ubuntu.com maverick-security/multiverse i386 Packages
    Ign http://archive.ubuntu.com maverick-backports/main Sources
    Ign http://archive.ubuntu.com maverick-backports/universe Sources
    Ign http://archive.ubuntu.com maverick-backports/restricted Sources
    Ign http://archive.ubuntu.com maverick-backports/multiverse Sources
    Ign http://archive.ubuntu.com maverick-backports/main i386 Packages
    Ign http://archive.ubuntu.com maverick-backports/universe i386 Packages
    Ign http://archive.ubuntu.com maverick-backports/restricted i386 Packages
    Ign http://archive.ubuntu.com maverick-backports/multiverse i386 Packages
    Ign http://archive.ubuntu.com maverick-proposed/universe Sources
    Ign http://archive.ubuntu.com maverick-proposed/main Sources
    Ign http://archive.ubuntu.com maverick-proposed/multiverse Sources
    Ign http://archive.ubuntu.com maverick-proposed/restricted Sources
    Ign http://archive.ubuntu.com maverick-proposed/universe i386 Packages
    Ign http://archive.ubuntu.com maverick-proposed/main i386 Packages
    Ign http://archive.ubuntu.com maverick-proposed/multiverse i386 Packages
    Ign http://archive.ubuntu.com maverick-proposed/restricted i386 Packages
    Ign http://archive.ubuntu.com maverick/main Sources
    Ign http://archive.ubuntu.com maverick/universe Sources
    Ign http://archive.ubuntu.com maverick/restricted Sources
    Ign http://archive.ubuntu.com maverick/multiverse Sources
    Ign http://archive.ubuntu.com maverick/main i386 Packages
    Ign http://archive.ubuntu.com maverick/universe i386 Packages
    Ign http://archive.ubuntu.com maverick/restricted i386 Packages
    Ign http://archive.ubuntu.com maverick/multiverse i386 Packages
    Ign http://archive.ubuntu.com maverick-updates/main Sources
    Ign http://archive.ubuntu.com maverick-updates/universe Sources
    Ign http://archive.ubuntu.com maverick-updates/restricted Sources
    Ign http://archive.ubuntu.com maverick-updates/multiverse Sources
    Ign http://archive.ubuntu.com maverick-updates/main i386 Packages
    Ign http://archive.ubuntu.com maverick-updates/universe i386 Packages
    Ign http://archive.ubuntu.com maverick-updates/restricted i386 Packages
    Ign http://archive.ubuntu.com maverick-updates/multiverse i386 Packages
    Ign http://archive.ubuntu.com maverick-security/main Sources
    Ign http://archive.ubuntu.com maverick-security/universe Sources
    Ign http://archive.ubuntu.com maverick-security/restricted Sources
    Ign http://archive.ubuntu.com maverick-security/multiverse Sources
    Ign http://archive.ubuntu.com maverick-security/main i386 Packages
    Ign http://archive.ubuntu.com maverick-security/universe i386 Packages
    Ign http://archive.ubuntu.com maverick-security/restricted i386 Packages
    Ign http://archive.ubuntu.com maverick-security/multiverse i386 Packages
    Err http://archive.ubuntu.com maverick-backports/main Sources
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick-backports/universe Sources
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick-backports/restricted Sources
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick-backports/multiverse Sources
    404 Not Found [IP: 91.189.92.200 80]
    Ign http://archive.ubuntu.com maverick-backports/main i386 Packages
    Ign http://archive.ubuntu.com maverick-backports/universe i386 Packages
    Ign http://archive.ubuntu.com maverick-backports/restricted i386 Packages
    Ign http://archive.ubuntu.com maverick-backports/multiverse i386 Packages
    Err http://archive.ubuntu.com maverick-proposed/universe Sources
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick-proposed/main Sources
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick-proposed/multiverse Sources
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick-proposed/restricted Sources
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick-proposed/universe i386 Packages
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick-proposed/main i386 Packages
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick-proposed/multiverse i386 Packages
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick-proposed/restricted i386 Packages
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick/main Sources
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick/universe Sources
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick/restricted Sources
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick/multiverse Sources
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick/main i386 Packages
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick/universe i386 Packages
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick/restricted i386 Packages
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick/multiverse i386 Packages
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick-updates/main Sources
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick-updates/universe Sources
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick-updates/restricted Sources
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick-updates/multiverse Sources
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick-updates/main i386 Packages
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick-updates/universe i386 Packages
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick-updates/restricted i386 Packages
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick-updates/multiverse i386 Packages
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick-security/main Sources
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick-security/universe Sources
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick-security/restricted Sources
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick-security/multiverse Sources
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick-security/main i386 Packages
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick-security/universe i386 Packages
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick-security/restricted i386 Packages
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick-security/multiverse i386 Packages
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick-backports/main i386 Packages
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick-backports/universe i386 Packages
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick-backports/restricted i386 Packages
    404 Not Found [IP: 91.189.92.200 80]
    Err http://archive.ubuntu.com maverick-backports/multiverse i386 Packages
    404 Not Found [IP: 91.189.92.200 80]
    Hit http://dl.google.com stable/main i386 Packages
    Reading package lists... Done
    W: Failed to fetch http://wine.budgetdedicated.com/apt/...id/Release.gpg Could not connect to wine.budgetdedicated.com:80 (93.174.106.66). - connect (111: Connection refused)

    W: Failed to fetch http://wine.budgetdedicated.com/apt/...slation-en.bz2 Unable to connect to wine.budgetdedicated.com:http:

    W: Failed to fetch http://wine.budgetdedicated.com/apt/...tion-en_GB.bz2 Unable to connect to wine.budgetdedicated.com:http:

    W: Failed to fetch http://im.archive.ubuntu.com/ubuntu/...rce/Sources.gz 404 Not Found [IP: 91.189.92.202 80]

    W: Failed to fetch http://extras.ubuntu.com/ubuntu/dist...86/Packages.gz 404 Not Found

    W: Failed to fetch http://im.archive.ubuntu.com/ubuntu/...rce/Sources.gz 404 Not Found [IP: 91.189.92.202 80]

    W: Failed to fetch http://im.archive.ubuntu.com/ubuntu/...rce/Sources.gz 404 Not Found [IP: 91.189.92.202 80]

    W: Failed to fetch http://ppa.launchpad.net/yannubuntu/...rce/Sources.gz 404 Not Found

    W: Failed to fetch http://ppa.launchpad.net/yannubuntu/...86/Packages.gz 404 Not Found

    W: Failed to fetch http://im.archive.ubuntu.com/ubuntu/...rce/Sources.gz 404 Not Found [IP: 91.189.92.202 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...rce/Sources.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...rce/Sources.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...rce/Sources.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...rce/Sources.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...rce/Sources.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...rce/Sources.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...rce/Sources.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...rce/Sources.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...86/Packages.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...86/Packages.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...86/Packages.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...86/Packages.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...rce/Sources.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...rce/Sources.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...rce/Sources.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...rce/Sources.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...86/Packages.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...86/Packages.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...86/Packages.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...86/Packages.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...rce/Sources.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...rce/Sources.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...rce/Sources.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...rce/Sources.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...86/Packages.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...86/Packages.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...86/Packages.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...86/Packages.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...rce/Sources.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...rce/Sources.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...rce/Sources.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...rce/Sources.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...86/Packages.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...86/Packages.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...86/Packages.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...86/Packages.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...86/Packages.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...86/Packages.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...86/Packages.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Failed to fetch http://archive.ubuntu.com/ubuntu/dis...86/Packages.gz 404 Not Found [IP: 91.189.92.200 80]

    W: Some index files failed to download, they have been ignored, or old ones used instead.
    I am definitely connected to the internet.

  3. #3
    Join Date
    Feb 2010
    Location
    Summerwind
    Beans
    11,715
    Distro
    Ubuntu

    Re: Updating from 10.10

    11.04 has reached end of life so the repositories are no longer available via the update manager. it may be time to backup and do a clean installation of 12.04. Even if you enable the old repository there are no security updates.
    “Start where you are. Use what you have. Do what you can."

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Manual

  4. #4
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Updating from 10.10

    I do not think you can easily update to 11.04 since it is out of support.

    https://wiki.ubuntu.com/Releases

    I ran 10.10 on both my Desktop & Laptop that are about 6 years old.I installed all the newer versions on Desktop in separate 25GB / (root) partitions and with my 4:3 monitor did not see any advantage to Unity. So only with 12.04 did I upgrade and then installed gnome-panel or fallback.

    I have the 64bit 12.04 on my Laptop with 1.5GB of RAM and I believe it runs better with gnome-panel than 10.10 did with the old gnome2.

    You need to fully backup /home and export a list of installed applications. Then you can do a clean install. If system has less than 2GB of RAM, the 32bit versions is usually suggested.

    Oldfred's list of stuff to backup May 2011:
    http://ubuntuforums.org/showthread.php?t=1748541
    For more info on UEFI boot install & repair - Regularly Updated :
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

  5. #5
    Join Date
    Nov 2008
    Beans
    28

    Re: Updating from 10.10

    In which case, how can I update to 11.04? I have seen the ISO I might use, but this laptop has no CD drive I can use and doesn't like booting from USB sticks. Various sources on the internet told me that I can't directly update from 10.10 to 11.10, 12.04 or 12.10, so to upgrade to 12.10, I need to go via 10.04.

    Is this not the case?

  6. #6
    Join Date
    Mar 2007
    Beans
    301
    Distro
    Ubuntu 6.10 Edgy

    Re: Updating from 10.10

    10.10 has reached it's end of life:
    https://wiki.ubuntu.com/Releases

    You might have to edit your sources.list or go for a clean install:
    https://help.ubuntu.com/community/EOLUpgrades

    Also, you have a PPA in your sources list, it's advised to use only official sources when upgrading.

    I don't know if the update-manager -d command will do all this automatically for you, but it's worth a try.

    EDIT: Olfred was faster.
    EDIT2: I forgot the -d
    Last edited by tartalo; February 24th, 2013 at 04:33 PM.

  7. #7
    Join Date
    Nov 2008
    Beans
    28

    Re: Updating from 10.10

    You might have to edit your sources.list or go for a clean install:
    https://help.ubuntu.com/community/EOLUpgrades
    Unfortunately, that link doesn't go as late as upgrading 10.10. http://fridge.ubuntu.com/2012/04/10/...april-10-2012/ suggests I follow the instructions at https://help.ubuntu.com/community/NattyUpgrades but with that now also being expired, it doesn't seem to be working. Is there any current server I might point it at in order ot get these legacy files?

  8. #8
    Join Date
    Jun 2010
    Location
    London, England
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Updating from 10.10

    I have just been explaining in another post what "untrusted." means. see here.

    You download and install PPA packages at your own risk. Ubuntu, Launchpad and Canonical do not endorse these packages. You must be certain that you trust the PPA owner before you install their software.
    https://help.ubuntu.com/10.04/add-ap...ing-repos.html

    It is nothing to panic over. When installing software from a PPA and doing it through the terminal we need to authenicate the action.

    When trying to upgrade from one version of Ubuntu to another we must remove those PPAs from Software Sources. How do you do this in 10.10? That is a difficult thing to answer because I cannot now even remember what 10.10 looked like. I think that you open Synaptic Package Manager>Settings or Repositories or something like that.

    The upgrade will work better without those PPAs there to trip it up. Also you should bring the desktop back to a default state as possible. Upgrades are designed to work from one default desktop to another. Failure happens when we heavily modify the desktop environment.

    It should still be possible to update from one out of life version to another as that would be the upgrade path to the very latest version.

    https://help.ubuntu.com/community/EOLUpgrades

    Note what is under the heading Requirements.

    Regards.
    Last edited by grahammechanical; February 24th, 2013 at 04:48 PM.
    It is a machine. It is more stupid than we are. It will not stop us from doing stupid things.
    Ubuntu user #33,200. Linux user #530,530


  9. #9
    Join Date
    Mar 2007
    Beans
    301
    Distro
    Ubuntu 6.10 Edgy

    Re: Updating from 10.10

    Quote Originally Posted by labrat256 View Post
    Unfortunately, that link doesn't go as late as upgrading 10.10. http://fridge.ubuntu.com/2012/04/10/...april-10-2012/ suggests I follow the instructions at https://help.ubuntu.com/community/NattyUpgrades but with that now also being expired, it doesn't seem to be working. Is there any current server I might point it at in order ot get these legacy files?
    According to https://help.ubuntu.com/community/EOLUpgrades this is how your sources.list should look like:

    Code:
    ## EOL upgrade sources.list
    # Required
    deb http://old-releases.ubuntu.com/ubuntu/ CODENAME main restricted universe multiverse
    deb http://old-releases.ubuntu.com/ubuntu/ CODENAME-updates main restricted universe multiverse
    deb http://old-releases.ubuntu.com/ubuntu/ CODENAME-security main restricted universe multiverse
    
    # Optional
    #deb http://old-releases.ubuntu.com/ubuntu/ CODENAME-backports main restricted universe multiverse
    You should replace CODENAME with maverick for 10.10 or natty for 11.04.

    It would be better to fully update 10.10 before attempting a version upgrade.

    Important disclaimer: I have personally never upgraded an out of life version, I'm stepping on guesses, perhaps you should wait until someone else confirms all this.

  10. #10
    Join Date
    Nov 2008
    Beans
    28

    Re: Updating from 10.10

    Quote Originally Posted by tartalo View Post
    According to https://help.ubuntu.com/community/EOLUpgrades this is how your sources.list should look like:

    Code:
    ## EOL upgrade sources.list
    # Required
    deb http://old-releases.ubuntu.com/ubuntu/ CODENAME main restricted universe multiverse
    deb http://old-releases.ubuntu.com/ubuntu/ CODENAME-updates main restricted universe multiverse
    deb http://old-releases.ubuntu.com/ubuntu/ CODENAME-security main restricted universe multiverse
    
    # Optional
    #deb http://old-releases.ubuntu.com/ubuntu/ CODENAME-backports main restricted universe multiverse
    You should replace CODENAME with maverick for 10.10 or natty for 11.04.

    It would be better to fully update 10.10 before attempting a version upgrade.

    Important disclaimer: I have personally never upgraded an out of life version, I'm stepping on guesses, perhaps you should wait until someone else confirms all this.
    I've removed the PPAs and added those lines to sources.list with maverick as the codename. My update now stalls with
    W:Failed to fetch http://extras.ubuntu.com/ubuntu/dist...86/Packages.gz 404 Not Found
    , E:Some index files failed to download, they have been ignored, or old ones used instead.
    and
    if fetcher.Run() != fetcher.ResultContinue:
    extracting 'natty.tar.gz'
    authenticate 'natty.tar.gz' against 'natty.tar.gz.gpg'
    WARNING: Failed to read mirror file
    in the terminal I launch 'update-manager -d' from. Is it worth me commenting http://extras.ubuntu.com/ubuntu/dist...86/Packages.gz out from the sources.list file?

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •