Results 1 to 7 of 7

Thread: Just switched to Ubuntu from Windows 7. No sound?

  1. #1
    Join Date
    Feb 2013
    Beans
    4

    Just switched to Ubuntu from Windows 7. No sound?

    Hi. I am absolute beginner to Ubuntu/Linux. So please try to help out thanks.

    I have no sound.

    Here is all the info about my sound system: -

    http://www.alsa-project.org/db/?f=d1...948413fc25c33a

    !!Soundcards recognised by ALSA !!-----------------------------

    0 [Intel ]: HDA-Intel - HDA Intel HDA
    Intel at 0xb7cfc000 irq 87

    1 [NVidia ]: HDA-Intel - HDA NVidia
    HDA NVidia at 0xbbdfc000 irq 34

    2 [NVidia_1 ]: HDA-Intel -
    HDA NVidia HDA NVidia at 0xbf4fc000 irq 37

  2. #2
    Join Date
    Mar 2010
    Location
    Squidbilly-land
    Beans
    10,449
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Just switched to Ubuntu from Windows 7. No sound?

    There is an "Ubuntu Sound Troubleshooter" that will lead you through the steps. https://wiki.ubuntu.com/DebuggingSou...iminary_checks

    1. Did you load the proprietary nvidia GPU drivers?
    2. Have you turned up the volume inside alsamixer?
    3. Plus the obvious - are the speakers plugged into the correct ports, powered and volume at reasonable level?

    Sorry, but I had to ask.

  3. #3
    Join Date
    Feb 2013
    Beans
    4

    Re: Just switched to Ubuntu from Windows 7. No sound?

    Hi,

    Its a laptop so speakers are built in. This is what alsamixer looks like: -

    http://oi49.tinypic.com/250pjxt.jpg

  4. #4
    Join Date
    Feb 2013
    Beans
    4

    Re: Just switched to Ubuntu from Windows 7. No sound?

    I have literally just installed Ubuntu last night. So i probably have not put the right nvidia drivers. I will go through the guide you have provided. And come back with the result.

    Thank you for your help so far

  5. #5
    Join Date
    Mar 2010
    Location
    Squidbilly-land
    Beans
    10,449
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Just switched to Ubuntu from Windows 7. No sound?

    Thanks for the image. Looks like 3 of the possible speakers are set to ZERO volume. Also, you may need to switch the audio card inside alsamixer to access the built-in speaker controls.

  6. #6
    Join Date
    Feb 2013
    Beans
    4

    Re: Just switched to Ubuntu from Windows 7. No sound?

    Is there a way to uninstall the other audio cards and just have one. I been reading everywhere that there can b a clash between multiple cards. Maybe if i just hav one installed and the others shut off it may work?

  7. #7
    Join Date
    Aug 2010
    Beans
    9

    Re: Just switched to Ubuntu from Windows 7. No sound?

    have you done sudo apt-get update and upgrade to get latest drivers etc

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •