Results 1 to 2 of 2

Thread: Problem with power monitor after charging pocket phone charger

  1. #1
    Join Date
    May 2010

    Problem with power monitor after charging pocket phone charger

    This is an odd one.. running 10.04LTS.

    I upgraded to a new pocket phone charger, made by New Trent (btw this thing is great, it's like having a Diehard car battery in your pocket).

    Anyhow, for several days, no issue but yesterday I started seeing issues. First, the PC would no longer to into standby. It would log me out but the logon screen would stay up, and the PC never stood by.

    Rebooting- on a reboot, I would hear the login drum roll but it would take a minute or so longer for the login dialog box to appear. And when I log in, I get a message something to do with the power monitor app still running... giving me options like Cancel, Log out anyway, etc. (I'm at work and cannot recall exactly).

    I reinstalled the power monitor, no change. I can start on an older version, but no change (I recall the system update utility did install an update a few days ago, but the PC was fine until last night.

    I did some research and read that this can be caused by devices in the usb ports. So I tried rebooting again with nothing in the usb ports.. but still same result.

    What else do I try? Thanks in advance.

  2. #2
    Join Date
    May 2010

    Re: Problem with power monitor after charging pocket phone charger

    Well, after tons more experimenting, I found that my wireless mouse has died. Not battery, it's really dead. That was keeping the system from starting up properly. Plugged in a cable mouse, everything is fine. Hmm... So off to Wallyworld tomorrow for a new wireless critter.
    Last edited by Newbie2910; February 22nd, 2013 at 03:26 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts