Results 1 to 4 of 4

Thread: 12.10 no sound with thinkpad t400

  1. #1
    Join Date
    Aug 2009
    Beans
    88

    12.10 no sound with thinkpad t400

    Hi
    I have Ubuntu 12.10 on my Thinkpad T400 ... but I have no sound and the keyboard buttons for volume up and down do nothing. It is like the driver is missing.
    Alsamixer gives :
    Code:
    card :HDA Intel                              
    chip: Conexant CX20561 (Hermosa)
    T400:~$ sudo aplay -l
    Code:
    **** Liste des Périphériques Matériels PLAYBACK **** Home directory /home/louisro not ours. carte 0: Intel [HDA Intel], périphérique 0: CONEXANT Analog [CONEXANT Analog]   Sous-périphériques: 1/1   Sous-périphérique #0: subdevice #0 carte 0: Intel [HDA Intel], périphérique 1: Conexant Digital [Conexant Digital]   Sous-périphériques: 1/1   Sous-périphérique #0: subdevice #0
    T400:~$ lspci -v | grep -iA 7 'audio'
    Code:
    00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03) Subsystem: Lenovo Device 20f2 Flags: bus master, fast devsel, latency 0, IRQ 49 Memory at fc020000 (64-bit, non-prefetchable) [size=16K] Capabilities: <access denied> Kernel driver in use: snd_hda_intel Kernel modules: snd-hda-intel

  2. #2
    Join Date
    May 2006
    Location
    Boston
    Beans
    1,918
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: 12.10 no sound with thinkpad t400

    output for :
    Code:
    lshw -c multimedia
    driver looks like it is there.

    blog
    Donations BTC : 12FwoB7uAM5FnweykpR1AEEDVFaTLTYFkS
    DOUBLEPLUSGOOD!!

  3. #3
    Join Date
    Aug 2009
    Beans
    88

    Re: 12.10 no sound with thinkpad t400

    here it is :
    T400:~$ sudo lshw -c multimedia
    Code:
       *-multimedia            
           description: Audio device
           produit: 82801I (ICH9 Family) HD Audio Controller
           fabriquant: Intel Corporation
           identifiant matériel: 1b
           information bus: pci@0000:00:1b.0
           version: 03
           bits: 64 bits
           horloge: 33MHz
           fonctionnalités: pm msi pciexpress bus_master cap_list
           configuration: driver=snd_hda_intel latency=0
           ressources: irq:49 mémoire:fc020000-fc023fff

  4. #4
    Join Date
    Aug 2009
    Beans
    88

    Re: 12.10 no sound with thinkpad t400

    Hi....my /home was mounted from a separate partition, and this partition was ntfs, so there was permissions problems...Now I formatted this partition to ext4....and the sound works!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •